Retro City Rampage™ DX

Retro City Rampage™ DX

檢視統計資料:
ABedardo 2013 年 01 月 10 日 @ 下午 7 時 17 分
Recalibrating Controller
Hello. I play on a 360 controller, and it asks me to choose my button layout when i started the game, which I did. I want to change my custom layout, but don't see where/how I can
< >
顯示 1-9,共 9 則回應
ABedardo 2013 年 01 月 11 日 @ 下午 3 時 28 分 
bump?
Madner 2013 年 01 月 22 日 @ 下午 1 時 02 分 
Same problem here, can anyone please help?
Madner 2013 年 01 月 22 日 @ 下午 2 時 01 分 
Ok you can choose buttons in the "choose controller" menu. I was there 10 times and i have not seen it
ABedardo 2013 年 01 月 22 日 @ 下午 7 時 09 分 
lol. yeah. i figured it out. they need to make that text bigger. lol. would've posted to my own solution, but with no one answering i assumed no one else was having the issue
Alien Nudes 2014 年 02 月 22 日 @ 上午 11 時 15 分 
i am i wish they would put in some option for it
briprov  [開發人員] 2014 年 02 月 22 日 @ 下午 12 時 37 分 
Go to the Help & Options -> Controls -> Select Game Controller then press (Y) to Calibrate.
otakon17 2014 年 04 月 21 日 @ 上午 10 時 50 分 
bripro 發表:
Go to the Help & Options -> Controls -> Select Game Controller then press (Y) to Calibrate.

It doesn't work. I just tried it for five minutes, I practically destroyed my [Y] button, absolutely NOTHING. I'm gonna have to uninstall and reinstall it.
Sminky_Get 2014 年 04 月 21 日 @ 上午 11 時 10 分 
Controler support for this game is a real mess.
briprov  [開發人員] 2014 年 04 月 21 日 @ 下午 1 時 38 分 
Y is the xbox controller button if correctly mapped. Press Control or Shift (I forget) on keyboard. It tells you which key to press. Otherwise, exit, delete rcr.cfg, and rerun the game.
< >
顯示 1-9,共 9 則回應
每頁: 15 30 50

張貼日期: 2013 年 01 月 10 日 @ 下午 7 時 17 分
回覆: 9