Valentine (Lunaticus) Feb 3, 2014 @ 8:10am
I Have This Weird Visual Problem
So I start the game get to the first level and there's like green/blue and red screen over lapping like I'm supposed to be viewing this with 3D glasses, but I can't even find anything in the options about this.

So is there like some forced 3D thing that I can't turn off or is there something wrong with my PC or what? It's obviously unplayable like this.
Showing 1-9 of 9 comments
< >
Valentine (Lunaticus) Feb 3, 2014 @ 8:30am 
Ok turns out it's this is in every game... Now I have no idea what to do.
1337 Feb 3, 2014 @ 1:37pm 
You should look in the options of your graphic card driver for 3D and turn it off.
Valentine (Lunaticus) Feb 4, 2014 @ 12:58am 
Oh? And where do I do this? I'm pretty bad with computers. I had downloaded Windows 8.1 update on the morning the problem came so that probably is at fault.
Valentine (Lunaticus) Feb 4, 2014 @ 4:22am 
Ok I have found the settings now, but I can't find where to turn the 3D settings off from here.
Valentine (Lunaticus) Feb 4, 2014 @ 4:22am 
It's NVIDIA card btw.
Valentine (Lunaticus) Feb 4, 2014 @ 4:25am 
Ok I found it! Thanks for telling me that, I'd have been completely ♥♥♥♥ed otherwise.
Valentine (Lunaticus) Feb 4, 2014 @ 4:27am 
Oh forget about that, the problem came back as soon as I put it back in full screen.......
Valentine (Lunaticus) Feb 4, 2014 @ 4:38am 
Finally found some kind of solution to this. It seems like this is a problem that happens for people with Nvidia cards who update to Windows 8.1. You can apparently Toggle it OFF with Ctrl+T.
jskyg Feb 12, 2014 @ 12:59pm 
lol f-ing windows, last update I allowed corrupted my steam files.....I normally let everyone else beta test a week or so before I update :P
Last edited by jskyg; Feb 12, 2014 @ 12:59pm
Showing 1-9 of 9 comments
< >
Per page: 15 30 50

Date Posted: Feb 3, 2014 @ 8:10am
Posts: 9