Madhatter Jan 25 @ 7:26am
No input data?
When i come to play the game i can hear the menu music but my screen is dark ?
I got the latest generation ALIENWARE with windows 7 & top notch GTX770 video card, latest video driver but no luck. I already tried to put the game *-windowed* but got no luck, could someone please help?
Showing 1-6 of 6 comments
< >
kathyp3 Jan 25 @ 8:23am 
Hmm... That's a trickie one. Need more info. What processor (CPU) do you have, and what speed is it running at? How much system memory do you have, and what speed is it running at? Also, what type of memory is it?

Actually,now that I think of it, the best way to get all this ino will be for you to bring up your start menu and in the search box at the bottom type "Dxdiag" minus the quote marks, and then press enter. when all the info comes up, save it to a file, then copy/paste the info from the file to a text box in this thread. Having that info will help metric butt loads in getting you sorted out.
Madhatter Jan 25 @ 8:58am 
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
Language: English (Regional Setting: English)
System Manufacturer: Alienware
System Model: Aurora-R4
BIOS: BIOS Date: 08/22/13 13:00:53 Ver: 04.06.05
Processor: Intel(R) Core(TM) i7-4820K CPU @ 3.70GHz (8 CPUs), ~3.7GHz
Memory: 16384MB RAM
Available OS Memory: 16302MB RAM
Page File: 3266MB used, 29335MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode
Madhatter Jan 25 @ 8:59am 
Is this ok or do you need more?
Kmo Jan 26 @ 11:39am 
im having this issue also
kathyp3 Jan 26 @ 5:38pm 

This is a conundrum. While my machine is a home built, and yours is made by Alienware, they are in any way which could make a difference the same. Yet the game is running fine on my machine. What I would like to recommend is that you uninstall the game, then delete any left over folders and files having to do with the game, then download and reinstall it. It is just possible that the game was corrupted during the install process. If that doesn't work, then all I have left for you is to tell you to contact Steam's customer support and go through the magnificently painful and process of emailing back and forth until they find a solution for you. It takes a long time, and sometimes it can be several days between responses, but if your patient, they will eventually get you sorted out, even if it means making some changes in their own software.

I strongly suggest that Kmo do the same thing, because if there is more than one person having the same issue, they may take more effort in finding a fix quickly. That goes double if you also happen to have an Alienware machine. Alienware computers are by definition gaming machines, and there are a lot of people on Steam who use them. They are sure to want to iron out any problems having to do with their software not running smoothly on Alienware Computers with all due haste.

It is also possible that other users have encountered the same problem, and a simple fix may already exist in their database.

Two contact their support services, and either start a service request, or to search for possible fixes, simply click "Help" in the upper left hand corner of this window, and then click Steam Support, which should be the first item in the drop down menu. That will open a web browser which will take you to their support site. If you have never used their support site before you may need to create a new account with them. From the two choices you were given, select "Game", and proceed from there.

I wish I had a better answer for you, but this one has me quite perplexed. Best of luck, and I hope you get a satisfactory result quickly.

Regards,

Katherine
ana Jan 28 @ 5:43am 
Hello!

At first, please verify integrity of game cache in Properties --> Local file.
If it doesn't work please send us a log file and dxdiag raport.
For log file you have to run game with "/verbose" switch (right click in game in steam library -> general -> set launch options). The log file will be placed here: %localappdata%\techland\cojgunslinger\out\logs.

It will be very helpful.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jan 25 @ 7:26am
Posts: 6