rhythmusgitarre 9 nov 2012 à 11h45
Secondary Fire isn't working?
Am I stupid or is my copy of the game broken? I can't fire Grenades or Rockets or anything else that is supposed to work with the RMB. I also tried changing the controll settings to space, but nothings seems to work...

Any ideas?
Affichage des commentaires 1 à 2 sur 2
< >
kalirion 10 nov 2012 à 12h32 
Seems you have to follow all the tutorial prompts in order before it will let you do anything. I started the first game using a 360 controller and it didn't like that and I was locked out of the secondary fire as well, even after switching to mouse in the middle.

Or maybe it was a different reason, I don't know. The next game I tried starting with WASD and it all worked once I followed the prompts.
Aki 13 sept 2013 à 0h43 
^This is sad. If you leave the opening room (which appears to be the duration of the tutorial) everything should unlock. I was told wads to move. I did. The text stayed on the screen and by the time I left the first room, no more tutorials were shown, but I was constantly told "use right click to detinate a sent out grenade" even though the game wouldn't pick any powerups up.

Googled into this post, re-started the game, got though the 7 pages of tutorial (teaching me nothing, as the game is very intuitive) and proceded to enjoy it.
Affichage des commentaires 1 à 2 sur 2
< >
Par page : 15 30 50