The Bridge > Genel Başlıklar > Konu Detayları
Tema 27 Eki 2013 @ 3:07pm
[Resolved] The game started to lag awfully at each level starting from Mirrored IV-II
Walking outside levels are absolutely OK, but lags in the levels are ruining the whole gaming process -- game could responces up to several minutes after pressing a key. Anybody knows how to fix it?
En son Ty_Taylor tarafından düzenlendi; 28 Eki 2013 @ 6:19pm
4 yorumdan 1 ile 4 arası gösteriliyor
< >
Ty_Taylor  [geliştirici] 28 Eki 2013 @ 9:48am 
This is the first time I'm hearing about this issue. I have a couple of questions to try to help you out with this:
* If you restart the game at this point then go immediately to Mirrored IV-II, does this continue to happen?
* If you play a level that is not lagging, play Mirrored IV-II, then play that first level again, does that first level have this lag as well?
* What are the specs on the PC you're using to play The Bridge? (How much RAM, how many CPU cores, does it have a graphics card, etc)
Tema 28 Eki 2013 @ 2:20pm 
I've tried all of these thing and it didn't helped.

But otherwise, I've noticed that my computer is lagging for a couple of days, so it could just be a coincidence and these levels a just a bit 'heavier' for my PC, so they lag more noticable.

So if I'll solve the computer lagging and the game would not work properly, I'll provide you with all the details I could collect avout this issue.

My PC has Core 2 E8500, 4 GB RAM and Radeon 4870, not very modern configuration, but still pretty OK

Ty_Taylor tarafından gönderilen ileti:
This is the first time I'm hearing about this issue. I have a couple of questions to try to help you out with this:
* If you restart the game at this point then go immediately to Mirrored IV-II, does this continue to happen?
* If you play a level that is not lagging, play Mirrored IV-II, then play that first level again, does that first level have this lag as well?
* What are the specs on the PC you're using to play The Bridge? (How much RAM, how many CPU cores, does it have a graphics card, etc)
Tema 28 Eki 2013 @ 3:00pm 
Looks like the problem was actually with my computer. I've closed all the unnecessary programs and completed the game. With a bit of lagging, but only a bit, not the nightmare I've faced yesterday.

Anyway, thanks for the comment and for the good game! A pity I didn't noticed that hints for wisps where on a different loading screens (the Internet helped me to find them) so I've missed a lot of good thinking.
Ty_Taylor  [geliştirici] 28 Eki 2013 @ 6:19pm 
Great, I'm glad you were able to get it working properly!
4 yorumdan 1 ile 4 arası gösteriliyor
< >
Sayfa başına: 15 30 50