The Bridge > 一般討論 > 主題細節
Tema 2013 年 10 月 27 日 @ 下午 3 時 07 分
[Resolved] The game started to lag awfully at each level starting from Mirrored IV-II
Walking outside levels are absolutely OK, but lags in the levels are ruining the whole gaming process -- game could responces up to several minutes after pressing a key. Anybody knows how to fix it?
最後修改者:Ty_Taylor; 2013 年 10 月 28 日 @ 下午 6 時 19 分
顯示 1-4,共 4 則回應
< >
Ty_Taylor  [開發人員] 2013 年 10 月 28 日 @ 上午 9 時 48 分 
This is the first time I'm hearing about this issue. I have a couple of questions to try to help you out with this:
* If you restart the game at this point then go immediately to Mirrored IV-II, does this continue to happen?
* If you play a level that is not lagging, play Mirrored IV-II, then play that first level again, does that first level have this lag as well?
* What are the specs on the PC you're using to play The Bridge? (How much RAM, how many CPU cores, does it have a graphics card, etc)
Tema 2013 年 10 月 28 日 @ 下午 2 時 20 分 
I've tried all of these thing and it didn't helped.

But otherwise, I've noticed that my computer is lagging for a couple of days, so it could just be a coincidence and these levels a just a bit 'heavier' for my PC, so they lag more noticable.

So if I'll solve the computer lagging and the game would not work properly, I'll provide you with all the details I could collect avout this issue.

My PC has Core 2 E8500, 4 GB RAM and Radeon 4870, not very modern configuration, but still pretty OK

Ty_Taylor 發表:
This is the first time I'm hearing about this issue. I have a couple of questions to try to help you out with this:
* If you restart the game at this point then go immediately to Mirrored IV-II, does this continue to happen?
* If you play a level that is not lagging, play Mirrored IV-II, then play that first level again, does that first level have this lag as well?
* What are the specs on the PC you're using to play The Bridge? (How much RAM, how many CPU cores, does it have a graphics card, etc)
Tema 2013 年 10 月 28 日 @ 下午 3 時 00 分 
Looks like the problem was actually with my computer. I've closed all the unnecessary programs and completed the game. With a bit of lagging, but only a bit, not the nightmare I've faced yesterday.

Anyway, thanks for the comment and for the good game! A pity I didn't noticed that hints for wisps where on a different loading screens (the Internet helped me to find them) so I've missed a lot of good thinking.
Ty_Taylor  [開發人員] 2013 年 10 月 28 日 @ 下午 6 時 19 分 
Great, I'm glad you were able to get it working properly!
顯示 1-4,共 4 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 10 月 27 日 @ 下午 3 時 07 分
回覆: 4