The Bridge > General Discussions > Topic Details
KuroKasai Nov 27, 2013 @ 6:36pm
[Solved] Starting issue
I just bought and downloaded the game.
When I go to open it it says...

"Preforming first time set up...
installing msiexec (step 1 of 1)"

Then it closes and the game does not start up.

Help please~
Last edited by Ty_Taylor; Nov 27, 2013 @ 8:20pm
Showing 1-4 of 4 comments
< >
Ty_Taylor  [developer] Nov 27, 2013 @ 7:44pm 
This type of issue is usually caused by one of the prerequisites being installed incorrectly, but your computer thinking they did.

You could try to go into the Control Panel, select "Uninstall a Program", then uninstall these (if they're there):

* Microsoft .NET Framework 4 Client Profile
* Microsoft XNA Framework Redistributable 4.0

Then, install these:
http://www.microsoft.com/en-us/download/details.aspx?id=24872
http://www.microsoft.com/en-us/download/details.aspx?id=20914

And then restarting the computer afterwards.

Does this help? If not, try also uninstalling and re-installing The Bridge through the Steam client, then restarting your computer.
Last edited by Ty_Taylor; Jul 11, 2014 @ 7:30pm
KuroKasai Nov 27, 2013 @ 8:08pm 
I got it working, Thank you~
StevǾvi†scH Nov 28, 2013 @ 3:56am 
This fix worked for me too ! Thank you very much
گeþĦιƦ★†ђ Jul 10, 2014 @ 12:06pm 
*push

Thank you !!!

This fixed my msiexec error by all games they had this problem.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50