The Bridge > General Discussions > Topic Details
kirchhoff Nov 7, 2013 @ 8:32am
[SOLVED]It Doesn't Start
Hello ,
I just buy "The bridge" from Steam today and it doesn't start , more specific steam pop up the "Preparing to launch" window and after that it doesn't do anything.
I did all the "issues and fixes" from this site
https://support.steampowered.com/kb_article.php?ref=2299-UIOD-3257
but still nothing, my system properties are:
Windows 7 ultimate x64
Intel Core 2 duo CPU P8700 @ 2.53GHz
4.0GB RAM
Something else that I can do ?
Last edited by kirchhoff; Nov 9, 2013 @ 12:41am
Showing 1-12 of 12 comments
< >
Tetrafish_21 Nov 7, 2013 @ 9:01am 
I was just in the process of making a topic. But came back to the index to try and find something.... So, here's a copy/paste of what I was going to post.

----
Hi. I've read the various other topics dealing with this issue, but none of the solutions offered in this forum seem to be working for me. (Unless, on the off chance, I didn't do something right *shrugs*).

I've removed local content, reinstalled the game, uninstalled / reinstalled the microsoft XNA and .NET programs, renamed the '_CommonRedist' folder, and even tried the registry 'hack'. WMP is also installed and up to date.

If I recall correctly, (it's been about 3 days ago now) when I first installed the game I did have to wait for the XNA(?) to install, but it quit/never finished. I'm pretty sure I didn't try to stop it (thinking there was something wrong since it took so long).... Either way, I'm in the mess I'm in right now -- not being able to get the game to start.


Win7, 64bit.
intel Core i3

I'll check this topic again and add anything else (info) you might need.

eta: I hope this is okay and not considered hijacking... since it's essentially the same problem.
Last edited by Tetrafish_21; Nov 7, 2013 @ 9:03am
Ty_Taylor  [developer] Nov 7, 2013 @ 9:11am 
This type of issue is usually caused by one of the prerequisites being installed incorrectly, but your computer thinking they did.

You could try to go into the Control Panel, select "Uninstall a Program", then uninstall these (if they're there):

* Microsoft .NET Framework 4 Client Profile
* Microsoft XNA Framework Redistributable 4.0

Then, install these:
http://www.microsoft.com/en-us/download/details.aspx?id=24872
http://www.microsoft.com/en-us/download/details.aspx?id=20914

And restarted the computer afterwards.

Does this help?
Ty_Taylor  [developer] Nov 7, 2013 @ 9:15am 
jesafish4, does my above post help you out as well? Stopping the XNA install was likely the problem. Unfortunately there's no progress bar when installing it through Steam, and it can take up to 10 minutes on some computers, so this is one of the main reasons I see the install not working correctly with some people. If you uninstall XNA and .NET manually from your computer then re-install them manually from the above links this should fix your problem.
kirchhoff Nov 7, 2013 @ 9:40am 
I did your method Ty_Taylor and the game doesn't start but I have something new now, my OS pop up a window with this issue:
Solution for the problem

Files that help describe the problem:
C:\Users\Alex\AppData\Local\Temp\WER1969.tmp.WERInternalMetadata.xml
C:\Users\Alex\AppData\Local\Temp\WER450C.tmp.appcompat.txt
C:\Users\Alex\AppData\Local\Temp\WER474E.tmp.mdmp

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Ty_Taylor  [developer] Nov 7, 2013 @ 10:04am 
Have you tried restarting your computer after using the two installers?

If that doesn't work, does uninstalling The Bridge through Steam, restarting your computer, and re-installing The Bridge through Steam fix this? Make sure you don't cancel any installation popups, even if they seem like they're taking a while.
kirchhoff Nov 7, 2013 @ 10:54am 
I did all that and still nothing.
Tetrafish_21 Nov 7, 2013 @ 11:34am 
I tried and it didn't help. :-(

I do get 3 error logs in the event viewer. Would it do any good to post what those say?

eta: I also try to remove local content/uninstall via steam, then reinstall (but I'll need to re-download).
Last edited by Tetrafish_21; Nov 7, 2013 @ 11:36am
Ty_Taylor  [developer] Nov 7, 2013 @ 11:51am 
Having the logs from the event viewer could definitely help.

In the meantime, this sounds related to the issue in this thread: http://steamcommunity.com/app/204240/discussions/0/864976114835385062/
In that thread I've listed some steps that may be required in addition to uninstalling and re-installing the game and prerequisites. Specifically, you could try these things:

* Make sure you have all of your Windows updates
* Trying uninstalling and re-installing Windows Media Player
* Try these steps to re-register the Windows Media Center components, re-install Windows Media Center, and clean Windows Registries: http://www.personalcomputerfixes.com/general-errors/how-to-fix-clr20r3-error/
* A similar error was found in a different game if the Windows system locale isn't set to English, so if it's not already set to English, this may help: http://windows.microsoft.com/en-us/windows7/change-the-system-locale
* If you're on Windows 7, do you have Service Pack 1 installed? Windows Update should handle this for you, but in rare situations it fails. Double-check this or try updating it manually. These two forum posts could be relevant: http://forums.steamgames.com/forums/showthread.php?t=1899354 and http://social.technet.microsoft.com/Forums/windows/en-US/50d5f377-eccb-436e-9169-ba914c78983b/windows-update-hangsfreezes
* Uninstall The Bridge from your computer, exit Steam, the relaunch Steam by right clicking the icon, going to the compatibility tab, unchecking "Run in Compatibility" Mode, and running Steam as administrator. Then try reinstalling The Bridge this way.
* Someone reported that COMODO Internet Security causes this behavior. If you use that, disable it.
* Try the steps found on this forum post: http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_programs/app-crash-problem-module-kernalbasedll/add3e375-3b53-4eff-add5-fb5842c77694
* Try manually updating DirectX on your computer
* If you use d3doverrider, try disabling it.
* Does logging in as a different user (with admin rights) on your computer help?
* Does right-clicking on The Bridge.exe in the steamapps folder and running as admin (with the Steam client already running on your computer as admin) help? (Ignore the "The Bridge.application" and "TheBridge.exe.config" files)
Tetrafish_21 Nov 7, 2013 @ 12:27pm 
Here are the error reports (technically the first 2 are error reports, the 3rd is info)....

--------------

Application: The Bridge.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.InvalidOperationException
Stack:
at Microsoft.Xna.Framework.Input.Keyboard.GetState(Microsoft.Xna.Framework.PlayerIndex)
at TheBridge.Input.Controller.GetActions()
at TheBridge.Input.Controller.Update()
at TheBridge.GameElements.HumanPlayer.Update()
at TheBridge.GameElements.GameWorld.Update(Microsoft.Xna.Framework.GameTime)
at Microsoft.Xna.Framework.Game.RunGame(Boolean)
at TheBridge.Program.Main(System.String[])

-------------

Faulting application name: The Bridge.exe, version: 1.1.0.0, time stamp: 0x52632da3
Faulting module name: KERNELBASE.dll, version: 6.1.7601.18229, time stamp: 0x51fb1116
Exception code: 0xe0434352
Fault offset: 0x0000c41f
Faulting process id: 0x1224
Faulting application start time: 0x01cedbf60d065625
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\TheBridge\The Bridge.exe
Faulting module path: C:\windows\syswow64\KERNELBASE.dll
Report Id: 4e6ddcb2-47e9-11e3-addc-4ceb4282cfde

-------------

Fault bucket 3968042928, type 5
Event Name: CLR20r3
Response: Not available
Cab Id: 0

Problem signature:
P1: the bridge.exe
P2: 1.1.0.0
P3: 52632da3
P4: Microsoft.Xna.Framework
P5: 4.0.0.0
P6: 4c72cc22
P7: 280
P8: 32
P9: System.InvalidOperationException
P10:

Attached files:
C:\Users\Jesse Fish\AppData\Local\Temp\WERE54F.tmp.WERInternalMetadata.xml

These files may be available here:
C:\Users\Jesse Fish\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_the bridge.exe_bb361a2e1eee75c22605143eec1837fa4a846b_1a69f131

Analysis symbol:
Rechecking for solution: 0
Report Id: 4e6ddcb2-47e9-11e3-addc-4ceb4282cfde
Report Status: 0
kirchhoff Nov 7, 2013 @ 1:29pm 
YES!!!! THE GAME RUN NOW !!!! (It was XNA Framework Redistributable 4.0)
I did the uninstall and after the installation I did a repair check and it found something with the DirectX9.
Thx for your time and your help :D
Last edited by kirchhoff; Nov 7, 2013 @ 1:30pm
Ty_Taylor  [developer] Nov 7, 2013 @ 5:27pm 
I'm really glad to hear everything is working for you, kirchhoff.

jesafish4, did you try the steps I've listed above? If you've gone through those and it's still not working, then it would appear that your issue is definitely happening because of XNA, specifically with the way its handling input. If you've already tried uninstalling XNA manually, restarting your computer, and re-installing XNA, you should try making sure all of your keyboard and gamepad controller drivers are up-to-date, along with all Windows Updates. Does that help?
Tetrafish_21 Nov 9, 2013 @ 7:31am 
The same worked for me as well!
*so glad I didn't to try to do all that stuff / would've pulled my hair out. <:-(

DirectX9[www.microsoft.com]
Last edited by Tetrafish_21; Nov 10, 2013 @ 12:51am
Showing 1-12 of 12 comments
< >
Per page: 15 30 50