The Bridge

The Bridge

View Stats:
The Bridge > General Discussions > Topic Details
zorro1582 Feb 21, 2014 @ 10:42am
[Solved] Cannot start game (Comodo Internet Security installed)
The game would not start and I followed all of the developers guides on here. None worked. I have Comodo Internet Security installed and even exiting Comodo the game still would not start. With Comodo running I disabled auto-sandbox mode and the game started!
Last edited by Ty_Taylor; Feb 21, 2014 @ 12:09pm
< >
Showing 1-3 of 3 comments
Ty_Taylor  [developer] Feb 21, 2014 @ 10:51am 
That pesky Comodo--sorry for the hassle. Is everything working for you okay now? If so, I'll add disabling auto-sandbox in the FAQ troubleshooting guide.
zorro1582 Feb 21, 2014 @ 11:13am 
Yes, it works fine now. I find it strange that exiting Comodo did not allow the game to start. There must be something running in the background even after exiting the program for it not to start?
For anybody else using the program I
1. Right click Comodo system tray icon
2. Select Disabled from the Auto-Sandbox menu
3. In the box that opens saying "How long should it stay disabled?" I selected 15 minutes.

The game does continue to run after the 15 minutes expires too which is good!
Definitely add it to FAQ.
Thanks for being so prompt with replying!
Ty_Taylor  [developer] Feb 21, 2014 @ 12:09pm 
I'm not completely familiar with exactly how Comodo works, but it makes sense that it has something running in the background that continues to cause some games to not launch.

Thanks for listing the steps for fixing this. I'll add those to the FAQ now.

I'm glad you got this working.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

The Bridge > General Discussions > Topic Details