The Bridge > General Discussions > Topic Details
AspieMum Aug 1, 2014 @ 4:42pm
[Solved] Latest update doesn't load/install- just download
I have tried uninstallling & re-installing so now its uninstalled & downloaded but that's it. It used to work fine until the update. Now I click play and nothing happens. There's been no changes in security software used.
Last edited by Ty_Taylor; Aug 1, 2014 @ 6:32pm
Showing 1-8 of 8 comments
< >
Ty_Taylor  [developer] Aug 1, 2014 @ 4:48pm 
Thanks for reporting this. Can you describe your computer details? Also, are you using Windows, Mac, or Linux?
AspieMum Aug 1, 2014 @ 4:50pm 
Windows 7. Norton 360.
Ty_Taylor  [developer] Aug 1, 2014 @ 4:52pm 
Thanks! We're looking into it now and will have a solution soon.
Ty_Taylor  [developer] Aug 1, 2014 @ 6:32pm 
This issue has been fixed, and an update has just been released. Restarting the Steam client should force an update to the game and automatically fix this issue.
borsdy Aug 1, 2014 @ 7:09pm 
forgive my ignorance but what was the update today about? looking for a reason to kick this up in priority to play in my backlog :>
Ty_Taylor  [developer] Aug 1, 2014 @ 7:16pm 
The update included some basic optimizations (which are likely only noticeable on lower-end systems), in addition to including Polish, Japanese, Chinese, Thai, Korean, and Arabic translations.
borsdy Aug 1, 2014 @ 7:17pm 
thanks for the info (:
AspieMum Aug 2, 2014 @ 2:54am 
Another update today and now the gme is working fine. Thanks.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50