Waveform > Tech Support > Topic Details
Furry Rabbit Whore SG A/S Jan 6, 2013 @ 11:01am
Not even launching
As the title says, It doesnt even launch. i had my task maneger open and nothing new came up... Any help?
Showing 1-14 of 14 comments
< >
Shalashaska Apr 6 @ 10:37am 
me too
B@NDIT Apr 6 @ 12:27pm 
ME TOOOO
trikona Apr 6 @ 12:45pm 
For win : Find your openal32.dll and copy it directly into the waveform folder.
I found it in some other steam folders
[IMA] Maniac Apr 6 @ 3:45pm 
The openal-fix does not work for me, also my game only says, that the Waveform.exe has stopped working.
I tried to contact the developer, but all I got was the message, that my e-mail "cannot be sent to the destination" (original quote from their website; http://edenindustries.ca/blog/ )
So the game seems to be abandoned and we all got ripped off by some *insert a nice word for people like this here".
Nigel Apr 6 @ 10:39pm 
Can't launch either.

Originally posted by trikona:
For win : Find your openal32.dll and copy it directly into the waveform folder.
I found it in some other steam folders
Several of my games have this file and they're all different in sizes.
LeonRes [OC] Apr 6 @ 11:37pm 
I can find Waveform.exe in task manager, but the window doesn't come up after the initial launcher.
andyhuck Apr 13 @ 9:37am 
The guy who is in charge of uploading and maintaining Waveform is away from the office for a few weeks, so we won't be able to look into this in depth until then, but in the meantime, try reinstalling the game and verify the cache integrity through right-clicking on the game in the library->properties->local files->verify cache integrity.

If that doesn't work try changing "UseShaders" to "False" in the config.ini file.

You can find that file in C:\Program Files (x86)\Steam\SteamApps\common\Waveform\config

Andrew (dev)
Judelval Jun 20 @ 9:47am 
Just picked this up and havng the same problems. No joy with setting compatibility or copying over a couple of the DLLs. Did "the guy" ever come back? I've seen that he was out of town in several posts, all of which are over two months old. I'll give it a few days into the work week before I go try out the refund system for the first time.

Win7 64 SP1, 32GB
Err:
Problem signature:
Problem Event Name: APPCRASH
Application Name: Waveform.exe
Application Version: 0.0.0.0
Application Timestamp: 51280cc1
Fault Module Name: Waveform.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 51280cc1
Exception Code: c0000005
Exception Offset: 00136f0d
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
jinx11 Jun 22 @ 5:53pm 
For me, two things required to resolve the problem:

1) Place the OpenAL32.dll file directly in my Waveform installation directory.
2) Open the Waveform configuration file (under the Config/ subdirectory) and change the UseShaders value to False.
ZaronDrake Jun 23 @ 1:35am 
Still nothing, just wasted 19 cents
Judelval Jun 23 @ 7:56am 
No dice.
KOBE Jun 25 @ 12:16am 
Try disabling Raptr if you have it running. This worked for me. If you have a recent AMD video card, you probably have Raptr. Check your hidden icons and close it.
Last edited by KOBE; Jun 25 @ 12:16am
CarCha5 Jun 25 @ 1:35pm 
same here, I try to launch, it says I am in-game for a few seconds without starting the game, then stops and will not start
Judelval Jun 26 @ 8:06am 
Oh well, I give up. Took a look at the company and dev blogs, which are quite absent of any updates in a while too. These guys seem to have abandoned their project. Got a chance to test the refund system though. It was fast and easy.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50

Waveform > Tech Support > Topic Details