Waveform > Tech Support > Topic Details
Furry Rabbit Whore [-SG A/S-] Jan 6, 2013 @ 11:01am
Not even launching
As the title says, It doesnt even launch. i had my task maneger open and nothing new came up... Any help?
Showing 1-7 of 7 comments
< >
Shalashaska Apr 6 @ 10:37am 
me too
MR CHOWS SMALL PENIS Apr 6 @ 12:27pm 
ME TOOOO
trikona Apr 6 @ 12:45pm 
For win : Find your openal32.dll and copy it directly into the waveform folder.
I found it in some other steam folders
[IMA] Maniac Apr 6 @ 3:45pm 
The openal-fix does not work for me, also my game only says, that the Waveform.exe has stopped working.
I tried to contact the developer, but all I got was the message, that my e-mail "cannot be sent to the destination" (original quote from their website; http://edenindustries.ca/blog/ )
So the game seems to be abandoned and we all got ripped off by some *insert a nice word for people like this here".
Nigel Apr 6 @ 10:39pm 
Can't launch either.

Originally posted by trikona:
For win : Find your openal32.dll and copy it directly into the waveform folder.
I found it in some other steam folders
Several of my games have this file and they're all different in sizes.
LeonRes [OC] Apr 6 @ 11:37pm 
I can find Waveform.exe in task manager, but the window doesn't come up after the initial launcher.
andyhuck Apr 13 @ 9:37am 
The guy who is in charge of uploading and maintaining Waveform is away from the office for a few weeks, so we won't be able to look into this in depth until then, but in the meantime, try reinstalling the game and verify the cache integrity through right-clicking on the game in the library->properties->local files->verify cache integrity.

If that doesn't work try changing "UseShaders" to "False" in the config.ini file.

You can find that file in C:\Program Files (x86)\Steam\SteamApps\common\Waveform\config

Andrew (dev)
Showing 1-7 of 7 comments
< >
Per page: 15 30 50