Waveform > Generelle diskusjoner > Emnedetaljer
Vgcat 🐱 15. nov, 2012 @ 8:38pm
Black Screen
all thanks to an update, the previous one fixed a bug i was waiting for to be fixed for the distortion world. The level used to go all black and i couldnt see a thing, the other levels worked though. I got back on after seeing the update, and now every single level is black, and is 100% impossible to play.
Sist redigert av Vgcat 🐱; 15. nov, 2012 @ 8:39pm
< >
Viser 1-7 av 7 kommentarer
Rod 22. nov, 2012 @ 6:25pm 
I'm experiencing this issue too. Any dev can help us out?
La-Li-Lu-Le-Lo 23. nov, 2012 @ 9:05am 
Hey, guys.

I've just purchased the game in the autumn sale and unfortunately I also had this black level issue.
Thankfully I've been able to make it work by turning lighting off in the options menu, and then restarting the game to validate the option, and now it works.

Maybe you guys should try that; I hope it works for you, too.
Sist redigert av La-Li-Lu-Le-Lo; 23. nov, 2012 @ 9:06am
sitontheedge 27. nov, 2012 @ 9:58am 
I'm also having this problem. During the recent sales I upgraded from the demo (that worked just fine) to the full version (in which I can't see any of the levels).
sitontheedge 27. nov, 2012 @ 10:03am 
Ah, but Serpenscor's suggestion did fix things. That said, it would be nice if the game ran with lighting turned on...
La-Li-Lu-Le-Lo 27. nov, 2012 @ 10:16am 
I agree with you. We should be able to play the game with all the eye candy on... thus far I haven't even been able to know what it looks like.
NIGHTCORE 22. jun @ 1:27pm 
play another level , esc>options>light = off> NİCE
Boogafreak 17. jul @ 10:55am 

First try changing "UseShaders" to "False" in the config.ini file.

The default location of the config file is : C:\Program Files (x86)\Steam\SteamApps\common\Waveform\config
If you can't find this folder, open the game's properties panel by right-clicking on it in your game list (on STEAM) and choosing "Properties".
Go to the "Local Files" tab and then "Browse Local Files". You are now in the Waveform folder.
Go into the "config" folder and open the "config.ini" file with a text editor.

If this didn't help, tell us if you have AMD card or intel 4 onboard GPU.
Those seem to be special cases.

< >
Viser 1-7 av 7 kommentarer
Per side: 15 30 50

Waveform > Generelle diskusjoner > Emnedetaljer