Waveform
Waveform > Algemene discussies > Details van topic
Dont work in Moutain Lion
Fatal game breaking glitch in Moutain Lion
< >
1-14 van 14 reacties weergegeven
I can back Eduardo up on this one. It's able to launch, but it crashes right after.
I played it that moment and I had no problem running it! I'm on 10.8.1
Hey, I'm sorry to hear you're having trouble in Mountain Lion. We're working on a big patch at the moment that will hopefully address a lot of issues. I hope to release it soon, but if you want to try it out in advance you can subscribe to the game's beta. To do this:

-In your Steam library, right-click on Waveform and choose "Properties"
-Click on the "Betas" tab
-From the drop-down list, choose "Beta" and use the password "WaveformBeta"

We're absolutely committed to making sure the game works for you, so we hope you'll be a bit patient as we work out these issues.

Thanks in advance!

Ryan
New beta is out that may fix the crash. Fiddled with the creation of vertex data that should make the Intel Sandy Bridge driver happy.
Laatst bewerkt door flibitijibibo; 17 sep 2012 om 6:50nm
I installed the beta, however now the game does not run on Mac and no longer runs on my other computer with windows (previously it worked).
O jogo agora voltou a funcionar no PC, no Mountain Lion ainda não funciona
The game now returned to work on the PC, the Mountain Lion still does not work
I've built Waveform OSX/Linux with the new renderer (this may fix it on Mountain Lion), expect in the beta repository soon.

If you want to get it as soon as it's up, subscribe to the beta now (Betas tab, password is WaveformBeta).

Note that as of writing the beta is NOT up yet. Expect it in the next couple of days.
:D 22 dec 2012 om 6:04vm 
Game crashes during loading or leaving levels. (OS X 10.8.2)
Laatst bewerkt door :D; 22 dec 2012 om 6:04vm
Give this binary a try: http://www.flibitijibibo.com/waveformOSX.tar.bz2

Note that this is a WIP fix... the game gets a bit wonky if you leave the launcher on.

To turn off the launcher, either turn it off in the launcher and restart the game, or set it in Waveform/config/config.ini: "ShowLauncher = False"

If you want to dig into this a bit more and/or get updates as soon as I make progress, e-mail me: flibitijibibo @at@ flibitijibibo .dot. com
Laatst bewerkt door flibitijibibo; 4 jan 2013 om 11:02nm
is anyone having luck on 10.8.2?
Should be working on 10.8.2, Waveform's actually built/tested on that primarily now.
New version just went up on Steam.
Gah, left another memory crash in that build. Even newer version is up now.
< >
1-14 van 14 reacties weergegeven
Per pagina: 15 30 50

Waveform > Algemene discussies > Details van topic