Waveform > การสนทนาทั่วไป > รายละเอียดกระทู้
Subaquatico 4 ก.ย. 2012 @ 9:48pm
Fatal game breaking glitch
bought this game just recently, finally get around to playing it, however whenever i click to start the game, after name entry and selecting the first level, once the load screen is over i click continue and bam - the game crashes. i would like support for this please.
กำลังแสดง 1-15 จาก 29 ความเห็น
< >
Subaquatico 4 ก.ย. 2012 @ 9:51pm 
am running on late 2011 Macbook pro
mightyinsect 5 ก.ย. 2012 @ 8:39am 
happens to me as well [new macbook pro]
ได้รับการแก้ไขครั้งสุดท้ายโดย mightyinsect; 5 ก.ย. 2012 @ 8:39am
Eduardo H Cury 5 ก.ย. 2012 @ 6:26pm 
My stops working exactly. I'm using a moutain lion
Subaquatico 6 ก.ย. 2012 @ 12:31am 
Eden representative has noted somewhere in the support forums that it is a "single thread"/"multi thread" issue that occures due to the steam client. there indeed seems to be a way to fix it, however the instructions seem to require more than a basic knowledge of tweaking the configuration within .ini files. was hoping there could merely be an update that fixes this issue completely.
Eduardo H Cury 6 ก.ย. 2012 @ 10:02am 
meeting where the suggestion of correction?
RejectionHurts 9 ก.ย. 2012 @ 11:17pm 
I've tried their multithreaded = false config.ini workaround and that doesn't seem to work either. It progresses further now as before I'd get to select the level and then crash. Now it loads the level and when I click continue it crashes...
Ryan 12 ก.ย. 2012 @ 9:11am 
Hey guys, sorry you're having a problem. I have a big patch in the works that will hopefully address a lot of these problems. I'm almost ready to release it, but if you'd like to test it and see if it works for you, you can subscribe to the beta. To do this, follow these steps:

-In your Steam library, right-click on Waveform and choose "Properties"
-Click on the "Betas" tab
-From the drop-down list, choose "Beta" and use the password "WaveformBeta"

I am 100% committed to making sure the game works for you. So I hope you can be patient while I sort out these issues.

Thanks in advance!

Ryan
Eight 13 ก.ย. 2012 @ 12:36am 
It still crashes :(
Error:
objc[10347]: Object 0x7bb5bbd0 of class __NSFontTypefaceInfo autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7ae7ade0 of class __NSCFDictionary autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5bef0 of class NSAffineTransform autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5c4b0 of class NSFont autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5c630 of class NSFont autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7ae7abd0 of class NSFont autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7ae61c10 of class __NSArrayI autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5d0b0 of class __NSArrayM autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5d760 of class _NSImageTypeData autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5d8d0 of class __NSArrayI autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5d830 of class __NSCFSet autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5d900 of class __NSArrayI autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5d0d0 of class __NSArrayI autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5da90 of class __NSCFSet autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5db20 of class __NSCFString autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5dba0 of class __NSCFString autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5dbf0 of class __NSCFString autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5dda0 of class __NSCFString autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5db60 of class __NSCFString autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5ddd0 of class __NSCFString autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5c630 of class NSFont autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7b9591c0 of class __NSCFString autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5eba0 of class __NSCFCharacterSet autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5e930 of class NSDeviceRGBColor autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7b9584a0 of class __NSCFNumber autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7ae61c10 of class __NSArrayI autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5f560 of class NSCalibratedWhiteColor autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
objc[10347]: Object 0x7bb5fb80 of class __NSCFDictionary autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
Received stats and achievements from Steam
vertex shader [id=1] loaded: glsl/PostProcess.vert
fragment shader [id=2] loaded: glsl/Light.frag
ERROR: Signal 11
0 waveform.osx 0x0020f788 _Z12errorHandleri + 40
1 libsystem_c.dylib 0x9b82b59b _sigtramp + 43
2 ??? 0xffffffff 0x0 + 4294967295
3 AppleIntelHD3000GraphicsGLDriver 0x26e1284a _ZNSt8_Rb_treeI13g575ShaderKeySt4pairIKS0_P13ShaderInfoRecESt10_Select1stIS5_E12classKeyCompSaIS5_EE4findERS2_ + 58
4 AppleIntelHD3000GraphicsGLDriver 0x26cf58b7 glrUpdateCtxSysFragmentProgram + 1039
5 AppleIntelHD3000GraphicsGLDriver 0x26cf53b2 glrUpdateFragmentProgramInline + 435
6 AppleIntelHD3000GraphicsGLDriver 0x26cf3f9b glrLoadCurrentPipelinePrograms + 1067
7 AppleIntelHD3000GraphicsGLDriver 0x26dceac3 _Z36g575_LoadAndOptimizePipelineProgramsP13GLDContextRecPj + 127
8 AppleIntelHD3000GraphicsGLDriver 0x26cf30f4 gldUpdateDispatch + 2968
9 GLEngine 0x26b06449 gleDoDrawDispatchCore + 454
10 GLEngine 0x26aa8258 glDrawArrays_IMM_Exec + 231
11 libGL.dylib 0x954bc090 glDrawArrays + 44
12 waveform.osx 0x00151fd0 _ZN6Engine21BasicParticleRendererINS_67Particle_BlueBackgroundStarEmitter_BlueBackgroundStarEffect_EmitterEE4DrawERNS_7EmitterE + 464
13 waveform.osx 0x0012cf72 _ZThn92_N6Engine14ParticleSystem18ExecuteInstructionEv + 50
14 waveform.osx 0x0022cf9b _ZN13RenderManager6RenderEv + 507
15 waveform.osx 0x0022cd58 _ZN13RenderManager10RenderLoopEPv + 88
16 libSDL-1.2.0.dylib 0x00698bcd SDL_RunThread + 61
17 libSDL-1.2.0.dylib 0x006df421 RunThread + 17
18 libsystem_c.dylib 0x9b7d3ed9 _pthread_start + 335
19 libsystem_c.dylib 0x9b7d76de thread_start + 34
AL lib: ReleaseALC: 1 device not closed
logout
No idea what it all means but it might help find the problem.
flibitijibibo 16 ก.ย. 2012 @ 4:03am 
Yeah, this is an issue with the Intel HD driver. My suspicion is that the driver cannot draw certain types of vertex values, and I'm working on a fix for the problem. Message me on the SPUF or e-mail me and I can keep you in the loop:

http://forums.steampowered.com/forums/member.php?u=637945

E-mail is flibitijibibo-at-flibitijibibo-dot-com
flibitijibibo 17 ก.ย. 2012 @ 4:47pm 
New beta is out that may fix the crash. Fiddled with the creation of vertex data that should make the Intel Sandy Bridge driver happy.
ได้รับการแก้ไขครั้งสุดท้ายโดย flibitijibibo; 17 ก.ย. 2012 @ 6:50pm
Subaquatico 18 ก.ย. 2012 @ 5:19am 
thanks for looking into this. i have full faith you'll get it sorted. this beta however just crashes as soon as the Eden Industries title changes.
flibitijibibo 18 ก.ย. 2012 @ 11:02am 
Do you have a crash log of it? Run it in the terminal if you can:

http://forums.steampowered.com/forums/showthread.php?t=2841695
Eduardo H Cury 20 ก.ย. 2012 @ 5:33am 
I installed the beta, however now the game does not run on Mac and no longer runs on my other computer with windows (previously it worked).
Subaquatico 23 ก.ย. 2012 @ 8:11am 
noticed a new update today. the game still crashes.
flibitijibibo 24 ก.ย. 2012 @ 8:27pm 
There was a crash in the latest version that was caused by the content being updated without the game executable being updated. The next update will fix this issue, and it should also still have the Intel fix. Keep an eye out for it and let me know if it resolves everything or not.
กำลังแสดง 1-15 จาก 29 ความเห็น
< >
ต่อหน้า: 15 30 50