Waveform > 一般討論 > 主題細節
HolyMythos 2013 年 03 月 7 日 @ 上午 12 時 51 分
Sound distortion after completing a level
Game runs fine and smooth through levels up until the end when it displays your scores. There's a high pitch noise, probably used when it's displaying the text on how well you did while playing, but it continues even when the game has finished typing. It's very high pitched and louder than the rest of the game so I have to turn down my volume upon beating a level. It goes away when the game saves between levels. I also noticed the distortion sometimes in levels where I miss a long purple stream and it gets sucked into whatever is chasing me (sorry, can't remember the names of them) like on Pluto level 7 (The End?). It always lasts until the game saves. When playing the demo when I got to the end of it and it asked me to purchase the game it continued until I quit the game.

Anyone else experiencing this on Linux? It's very, very annoying.
顯示 1-10,共 10 則回應
< >
Advanced Birdkeeping Techniques 2013 年 03 月 7 日 @ 上午 2 時 35 分 
I'm experiencing the same. The singularity sound becomes very grating when it absorbs waveform, and the screeching score tally sound at the end of the level is quite unpleasent. I think it might be how it's using Pulseaudio. I'm using Fedora 17, absolutely vanilla sound drivers, and prefer headphones.
sounds like a wooosh 2013 年 03 月 9 日 @ 下午 12 時 31 分 
I have the same here (Kubuntu 12.04). – This is very bad as it hits the ears and destroys the fun of getting the points. One only wants that the sound stops!

I've played the Windows version before … and it was very well with the music at this point!!
I also got the Soundtrack DLC because of this song and the title track!

On Linux its just very sad currently!
Advanced Birdkeeping Techniques 2013 年 03 月 10 日 @ 下午 4 時 37 分 
Dirty fix to make it tolerable: turn down the sound FX in the in-game options. Sounds obvious and stupid, but it actually helps a LOT. I wonder if it's a mixer issue?
HolyMythos 2013 年 03 月 10 日 @ 下午 11 時 23 分 
I've gotten somewhat used to it. It's annoying, yes, but it is hardly as annoying as it was when I first started playing. But the moment it absorbs a waveform and I have any bass enabled, my house shakes.
Timberwind 2013 年 03 月 12 日 @ 上午 8 時 15 分 
I can confirm this issue, too. I am hoping for a fix.
sounds like a wooosh 2013 年 03 月 12 日 @ 下午 12 時 03 分 
I did not try it so far by myself - but anyone who is interested may try to use ALSA instead of Pulseaudio.

Try to start The game and Steam from the command line like this
SDL_AUDIODRIVER=alsa steam steam://rungameid/204180

I got this from the german ubuntuusers-wiki ( http://wiki.ubuntuusers.de/Steam )
I will try it soon by myself - and hope it helps as a work-around!
Timberwind 2013 年 03 月 12 日 @ 下午 3 時 32 分 
No changes whatsoever for me. Running Kubuntu 12.04 LTS 64-bit.
sounds like a wooosh 2013 年 03 月 12 日 @ 下午 3 時 50 分 
Same here. I tried it. – I think it was worth a trial…
Timberwind 2013 年 03 月 13 日 @ 上午 11 時 17 分 
Sure it was. I believe the bug is somewhere in the game, because all of the other sounds work flawlessly. Hopefully the developers will fix it.
Swiftpaw 08 月 27 日 @ 上午 10 時 18 分 
Yep, this is a weird bug, any devs still supporting this game who'd take a look at it?

Thank you! ^n.n^
顯示 1-10,共 10 則回應
< >
每頁: 15 30 50