Waveform > Obecné diskuze > Detaily tématu
fbmaddox 22. pro. 2012 v 1.37 odp.
Doesn't work in Linux
Crashes on startup.
Zobrazeno 115 z 53 komentářů
< >
snap 22. pro. 2012 v 9.52 odp. 
I am also having this issue.
Duke 24. pro. 2012 v 4.00 odp. 
The game starts by me, but crashes very often. I can play one or two levels, but then it crashes again.
I'm running Ubuntu 12.10 64 bit with the newest NVIDIA drivers (v313.09).
Naposledy upravil Duke; 24. pro. 2012 v 4.01 odp.
Suyooo 25. pro. 2012 v 12.21 odp. 
I was able to start it once yesterday, but when I tried again today, I couldn't get past the logo screen. Same system as Duke.
EDIT: I just managed to launch it by changing the resolution to 1024x768. I was running it in a slightly higher one before.
EDIT 2: Crashed after I finished tracing a wave, and can't boot it back up again now.
Naposledy upravil Suyooo; 25. pro. 2012 v 12.27 odp.
KK 26. pro. 2012 v 2.17 odp. 
Thanks. I was going to buy it, but based on your comments I changed my mind.
Metraxis 26. pro. 2012 v 7.17 odp. 
I can start it, but it segfaulted (Signal 11) for me in Pluto 3 as it recorded an achieement.
Naposledy upravil Metraxis; 26. pro. 2012 v 7.18 odp.
hero1900 27. pro. 2012 v 4.53 dop. 
for me it crash if i touch the keyboard weird ha
play3man 27. pro. 2012 v 3.15 odp. 
for me when i click on continue after loading
Dena Tempest 27. pro. 2012 v 9.24 odp. 
It crashes for my when I hit continue as well. The demo worked fine and now I want to play the game. Might just have to try falling back to wine. :-(
Suyooo 28. pro. 2012 v 8.27 dop. 
So I've been playing a little more, and today, I played while Steam had trouble connecting me, so I was set to offline. And I was able to play without any crashes. This supported my previous idea, where I found that many crashes happen in the same moment an achievement unlocks in Steam: the game has problems connecting with the Steam API. So I don't know if it's the game's fault for not handling it right, or the Steam Linux API has bugs.
I don't know if it really was the fact that I was set to Offline, but maybe others could try this? Set your profile to Offline (Friends List > Little Arrow next to your name > Offline) and test whether it solves the problems for you, too. Another idea would be disabling the Steam Community features by right-clicking the game in the Library and changing the setting on the front page of the Properties.
Suyooo 28. pro. 2012 v 8.53 dop. 
Just tried it again, disabling the Steam Community in-game definely helps the crashy-ness. I wasn't able to play 5 minutes straight before, but with disabling it I'm able to play longer.
The new problem I have is that the achievement pop-ups will instead happen outside the window, and I lose focus on the Waveform window - but the game automatically pauses, so I can resume it without any problems.

I just got past Neptune. I really love the soundtrack and graphics, it's an amazing game - especially now that it stopped crashing all the time.
play3man 28. pro. 2012 v 8.57 dop. 
Doesn't work for me. I think the real problem is in this "error"

AL lib: ReleaseALC: 1 device not closed

full log http://pastebin.com/6cqPPpf8

github https://github.com/ValveSoftware/steam-for-linux/issues/230
Sibbo 1. led. 2013 v 6.52 dop. 
Same Problem for me :(
meden 5. led. 2013 v 9.11 dop. 
I think the problem is with gameoverlayrenderer.so. I can run Waveform fine launching it directly from terminal. See: https://github.com/ValveSoftware/steam-for-linux/issues/548
Zionc 13. led. 2013 v 1.45 odp. 
same here. launch and menu ok (but no fullscreen)
then crash when starting first level.
LEdoian 15. led. 2013 v 11.54 dop. 
play3man původně napsal:
for me when i click on continue after loading
Same to me
Zobrazeno 115 z 53 komentářů
< >
Na stránku: 15 30 50