-GSB-airfobrat Apr 17, 2014 @ 12:59pm
loads, then doesn't work
I just bought the game. When I click on it to play, it shows me the load screen, goes black, then I am brought back to my desktop and the game doesn't load.

Is there something I'm doing wrong or is there a way to fix this??
Showing 1-15 of 20 comments
< >
Noblechipmunk3 Apr 19, 2014 @ 1:07am 
that is what happens to me
LitleGamer Apr 19, 2014 @ 7:50am 
It's also the same happening to me..
has anybody of you the answer to solve this problem?
or has sent a message to the support?
Would be nice if you could send something to me
herbert Apr 19, 2014 @ 10:09am 
mine too :(
-GSB-airfobrat Apr 19, 2014 @ 11:32am 
Originally posted by LitleGamer:
It's also the same happening to me..
has anybody of you the answer to solve this problem?
or has sent a message to the support?
Would be nice if you could send something to me

no, nobody has done anything ><
Manhattan Apr 19, 2014 @ 9:59pm 
My game starts, but when you restart also flew help me!
SantaClaus | Amuadr Apr 21, 2014 @ 8:38am 
It's just optimized by a 2 year old baby, even if you got a godlike pc it still shuts down randomly in the redicilausly long levels and then you have to do them again which is soo annoying. i mean im running BF4 on Ultra with like 120fps + at all times, this game runs on like 40-60 with graphics worse than the original Counter-Strike or maybe i could go even futher and say that the Nintendo 64 games looked better. i mean the levels arent even that big there are alot of loading screens, it just takes ages to complete a level because you want to get true wisard. i mean if you compare the size of every one of the maps combined you could probably fit all the levels into 1 BF4 Map and adding all the graphical intensity of the planes and tanks and everything that is going on i mean this is single player and that is like 60 players mode. it's such a shame because when i hear the beautifull music i almost want to cry and then i look at the textures and the lag and im like, nah better cook up some meat.
CAITLIN Apr 22, 2014 @ 12:20pm 
The same thing happens to me, unfortunatlely I don't have a solution :/
Manhattan Apr 22, 2014 @ 9:37pm 
I happened to run the game, I went to another Account launched her she started, today also started up my account
Quagmire Apr 25, 2014 @ 8:03am 
The blank screen problem is happening to me to. When I first loaded it the game worked then it stopped responding and closed. Once rebooted the problem of the black screen occured and so it seems everyone is encountering it.
CAITLIN Apr 25, 2014 @ 8:36am 
I HAVE A SOLUTION! Well it's now working for me, change your screen resolution from 1920x1080 to 1280x720 and the game should run fine :) I found out by trying to launch super meat boy (it said it can't launch because the resolution was too high) and then i tries to launch this and it worked! Hope it works for everyone else
JAMES10RM Apr 25, 2014 @ 10:09am 
You could try to reinstall the game and make sure it has enough RAM to load properly
-GSB-airfobrat Apr 25, 2014 @ 10:54am 
Originally posted by CAITLIN:
I HAVE A SOLUTION! Well it's now working for me, change your screen resolution from 1920x1080 to 1280x720 and the game should run fine :) I found out by trying to launch super meat boy (it said it can't launch because the resolution was too high) and then i tries to launch this and it worked! Hope it works for everyone else :starite:

tried that...still won't load...also, messing with the sound quality doesn't work either. I'm getting really pissed off bc I want to play this game!!!
LitleGamer Apr 30, 2014 @ 5:42am 
Originally posted by CAITLIN:
I HAVE A SOLUTION! Well it's now working for me, change your screen resolution from 1920x1080 to 1280x720 and the game should run fine :) I found out by trying to launch super meat boy (it said it can't launch because the resolution was too high) and then i tries to launch this and it worked! Hope it works for everyone else :starite:

that also works with my PC thx to you because you found this out :D
Just try it it worked with my PC...
Noobsta! #HadrFuckingSkills May 9, 2014 @ 1:47am 
You need to go to Steam\SteamApps\common\Lego Harry Potter Years 5-7 and run ''harry2.exe'' as administrator. Then it works but still sometimes lags as sh!t. Worst optimized game of all time.
Roast Duck Jun 15, 2014 @ 2:55am 
I'm pretty sure this is a resolution thing. I had this problem, and here's how I fixed it;

1. Go to C:\Program Files (x86)\Steam\steamapps\common\LEGO Harry Potter Years 5-7, scroll down to see harry2.exe (the one that has the logo), right click -> properties, compatability tab, enable "Run in 640x480 screen resolution" and click OK.

2. You should be able to run it now, although you may still get a very long loading screen (this only happened the first time for me.)

3. If it's very laggy, go into options, then effects settings, and basically turn everything off.

4. You won't be able to open steam with shift-tab (or whatever your shortcut to open it is) in this resolution for some reason (or at least, I can't), but you can now go into the options from the main menu, video settings, and change screen resolution to 1024x768.

5. Then save your settings, close it down, and go back to the properties and disable the "Run in 640x480 screen resolution" and click OK. The game should now work fine (if a little laggy sometimes)! But if it doesn't work in 1024x768, I don't know if it's better for you to keep going through the video settings resolution to find which works best for you or to just leave it on 640x480.

Hope this works for you!
Showing 1-15 of 20 comments
< >
Per page: 15 30 50