Max Payne 3 > General Discussions > Topic Details
Ark Sep 14, 2013 @ 8:20pm
'Error linking your account to steam' How do I fix?
Everytime I try to play this comes up and the game won't proceed past the logo when you start it up.
Showing 1-15 of 39 comments
< >
Gilgalad80 Sep 14, 2013 @ 8:27pm 
I have the same problem! WTF is this ****? F****** DRM...
Gilgalad80 Sep 14, 2013 @ 8:29pm 
And the restarting Steam or PC they mention in other forums does not work for me.
DonConDon Sep 14, 2013 @ 8:53pm 
doesn't work for me neither... already attempted opening in safemode, windowedmode, administrator, turning off my antivirus and firewall.
Keno the Rat Sep 14, 2013 @ 10:27pm 
There is another thread about the Social Club where a lot of folks have the same problem even though the game had been working only hours before. Must be down, guess we have to wait.
ReagleEyes Sep 14, 2013 @ 10:37pm 
It's stupid you can't just play offline without signing in, I don't know what ♥♥♥♥♥♥♥s thought it was a good idea to put this feature in anyways.
SUICIDA Sep 14, 2013 @ 10:41pm 
I thought I was the only one. 12 hours was dowloading the game on thursday, linked and everything. want to play now and this happens grrrrr !!!!
Keno the Rat Sep 14, 2013 @ 10:46pm 
Their support twitter feed states that they are aware of the problem and working on a fix as of six minutes ago...my current time is 10:45pm PST.

{LINK REMOVED - Please don't spam, and be wary of scams.}http://support.rockstargames.com/hc/en-us
Mau Sep 14, 2013 @ 11:20pm 
Tengo el mismo problema "Se ha producido un error al enlazar tu cuenta del Social Club con Steam"
thochaos Sep 14, 2013 @ 11:24pm 
I should have come here first instead of wasting my time trying various fixes...
Mastertesla Sep 14, 2013 @ 11:51pm 
Yay, same problem!
Once they are done fixing it, could someone post it here? (plz,thx)
јoule Sep 15, 2013 @ 12:19am 
Win7 64-Bit. Cannot get past -Initializing-....
FrostyBeaver Sep 15, 2013 @ 12:30am 
I've never been able to play this game because of this
§§ Sno |Alpha Wolf| Sep 15, 2013 @ 12:36am 
{LINK REMOVED - Please don't spam, and be wary of scams.}http://forums.steampowered.com/forums/showthread.php?t=2731715

Just disable your internet before opening the game, and get to the main menu, enable your internet again, this is a workaround i'm using now.
Cereal Guy Sep 15, 2013 @ 1:05am 
Same Problem here.
Mr.Dragon Sep 15, 2013 @ 1:26am 
same problem...all players have it ?
Showing 1-15 of 39 comments
< >
Per page: 15 30 50
Date Posted: Sep 14, 2013 @ 8:20pm
Posts: 39