Max Payne 3 > 综合讨论 > 主题详情
quinnd6 2012年12月1日下午1:30
I installed max payne 3 there now and I pressed the start button and it all it says is initializing.
The game won't start.
It just says initilizing.
Please help.
正在显示第 1 - 15 条,共 22 条留言
< >
Johnny_gun 2012年12月1日下午1:45 
you'll find a file called v_credits list or somehting like that when u find the game folder in the max payne 3 directory. Delete that file
quinnd6 2012年12月1日下午3:56 
I have no idea what that file does so I think I'd be better off not deleting it.
Anyway I pressed the home button and that fixed it.
caio.mancini 2012年12月1日下午4:27 
I'm having the same problem... someone can help?
unknownFlip 2012年12月1日下午6:48 
I'm having the same issue as well..i tried to find that v_credits file and it's not in my MP3 installation folder
quinnd6 2012年12月1日下午6:59 
I pressed the home key on my keyboard and logged into the Rockstar social club and then it worked.
Voodoo God 2012年12月1日下午9:46 
julstad 2012年12月3日下午2:54 
Home key doesn't work here either. It doesn't work. There is an issue with the Rockstar Social Club and it doesn't work. I'm on Windows 8 too. That is probably part of the issues but I've read every thread on this in the forums and can't find a solution.
MonsterKill 2012年12月3日下午6:52 
i have the same problem here, i have w7 64bits... home doesn`t work here... please help!
Imike90bpcs 2012年12月4日上午3:50 
I'm having the same problem HOME key doesn't work:( Rockstar Games any opinion?
capraflessibile 2012年12月4日上午5:55 
Same problem, still doesnt work, lot of troubles with this version, i'm sure that the pirate one works without any problem. Just wait for rockstar solve the bug
Splinter 2013年4月27日下午1:43 
Dear Rockstar,

this not working. I tryied everythink on Rockstar support page. It stick on initializing. I can not put the home button. nothing happens. I can not press ESACE or ALT. nothing happend. please fix that. !!!!
Splinter 2013年4月27日下午1:48 
I have the DVD version, I have this problem too. in the past was everything good but after 2 month I wanted to play again and it stick on that page. I did everything in this page:

It still not working for me.
oswatti 2013年4月27日下午1:51 
try this tutorial worked in my case
Splinter 2013年4月27日下午1:52 
I already did. Im not stupid. I try to work this out since 2 weeks. nothing works. I contact customer support. Nothing helps.... :/
oswatti 2013年4月27日下午1:53 
hm? that tutorial worked for me. i tried today
正在显示第 1 - 15 条,共 22 条留言
< >
每页显示数: 15 30 50
发帖日期: 2012年12月1日下午1:30
帖子数: 22