Max Payne 3 > Dyskusje ogólne > Szczegóły tematu
quinnd6 1 Gru, 2012 - 13:30
Initializing?
I installed max payne 3 there now and I pressed the start button and it all it says is initializing.
The game won't start.
It just says initilizing.
Please help.
Wyświetlanie 1-15 z 22 komentarzy
< >
Johnny_gun 1 Gru, 2012 - 13:45 
you'll find a file called v_credits list or somehting like that when u find the game folder in the max payne 3 directory. Delete that file
quinnd6 1 Gru, 2012 - 15:56 
I have no idea what that file does so I think I'd be better off not deleting it.
Anyway I pressed the home button and that fixed it.
caio.mancini 1 Gru, 2012 - 16:27 
I'm having the same problem... someone can help?
unknownFlip 1 Gru, 2012 - 18:48 
I'm having the same issue as well..i tried to find that v_credits file and it's not in my MP3 installation folder
quinnd6 1 Gru, 2012 - 18:59 
I pressed the home key on my keyboard and logged into the Rockstar social club and then it worked.
Voodoo God 1 Gru, 2012 - 21:46 
PRESS THE "HOME" KEY ON YOUR KEYBOARD. SIGN IN TO SOCIALCLUB. PROBLEM SOLVED.
julstad 3 Gru, 2012 - 14:54 
Home key doesn't work here either. It doesn't work. There is an issue with the Rockstar Social Club and it doesn't work. I'm on Windows 8 too. That is probably part of the issues but I've read every thread on this in the forums and can't find a solution.
MonsterKill 3 Gru, 2012 - 18:52 
i have the same problem here, i have w7 64bits... home doesn`t work here... please help!
Imike90bpcs 4 Gru, 2012 - 3:50 
I'm having the same problem HOME key doesn't work:( Rockstar Games any opinion?
capraflessibile 4 Gru, 2012 - 5:55 
Same problem, still doesnt work, lot of troubles with this version, i'm sure that the pirate one works without any problem. Just wait for rockstar solve the bug
Splinter 27 Kwi, 2013 - 13:43 
Dear Rockstar,

this not working. I tryied everythink on Rockstar support page. It stick on initializing. I can not put the home button. nothing happens. I can not press ESACE or ALT. nothing happend. please fix that. !!!!
Splinter 27 Kwi, 2013 - 13:48 
I have the DVD version, I have this problem too. in the past was everything good but after 2 month I wanted to play again and it stick on that page. I did everything in this page: http://support.rockstargames.com/entries/21520916--Social-Club-UI-Failed-to-Initialize-in-Max-Payne-3-for-PC

It still not working for me.
oswatti 27 Kwi, 2013 - 13:51 
try this tutorial http://www.youtube.com/watch?v=s7GPZxKC0EA worked in my case
Splinter 27 Kwi, 2013 - 13:52 
I already did. Im not stupid. I try to work this out since 2 weeks. nothing works. I contact customer support. Nothing helps.... :/
oswatti 27 Kwi, 2013 - 13:53 
hm? that tutorial worked for me. i tried today
Wyświetlanie 1-15 z 22 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 1 Gru, 2012 - 13:30
Posty: 22