D-B9K Mar 11, 2013 @ 2:29am
Does Twitter work for anyone else?
Just kinda curious. I feel like spamming some mysterious tweets at my friends, but every time I try to put in my information, it always says that it failed to connect. I'm positive I'm putting in the right info, but the game just won't accept it.

Anyone else having the same problem, or is there a way to fix it?
Showing 1-15 of 39 comments
< >
MaTachi. LINUX + BITCOIN Mar 11, 2013 @ 5:00am 
I'm having the same problem. :/
Christian Mar 11, 2013 @ 5:11pm 
Me too, unablel to connect. :(
Nishville Mar 12, 2013 @ 3:38pm 
Same problem. ;(
diabuddha Mar 12, 2013 @ 9:09pm 
same I came here for help.
fiddler6  [developer] Mar 13, 2013 @ 1:56pm 
Hey guys, Christian from Capy here. Do you have any strange symbols in your password? It might help to try changing your password temprorarily to see if this allows you to connect. Also, make sure that your computers have the correct date and time before you boot up the game (Twitter will not allow any connection from a program that is showing a time different by 5+ minutes than its own server time). Lastly, we are aware that some users aren't able to connect to Twitter for several days but it seems to resolve itself. Please keep trying and let us know if it continues to be an issue.
MaTachi. LINUX + BITCOIN Mar 13, 2013 @ 2:50pm 
I changed my password to something simple that only contains lowercase letters, but didn't help. My Twitter time zone is set to GMT +1 Stockholm, and my time zone for the clock in Ubuntu is also set to Stockholm. The time zone in my router is also set to GMT +1 and its clock shows the correct time. Is it necessary to also check the BIOS clock? However, the timestamp on tweets in Firefox shows the correct time and secs/mins/hours, so I'm skeptical that the clock is the problem.
Last edited by MaTachi. LINUX + BITCOIN; Mar 13, 2013 @ 2:51pm
Kolbkarlsson Mar 13, 2013 @ 3:27pm 
Nope. Tried all of this, and i still have problems. I maybe thought it was because i was running on Ubuntu.
MaTachi. LINUX + BITCOIN Mar 13, 2013 @ 3:29pm 
I have read Windows guys having the same problem. However, maybe they just hadn't configured their clock.
DaHellensson Mar 14, 2013 @ 6:40am 
I installed the game on my phone and the login worked fine, but when I try to login from the game on my pc, it won't work. Not sure why, but always getting the Connection Problem notification. Can it be due to the first login from my phone?
D-B9K Mar 14, 2013 @ 10:41am 
I've tried a bunch of messing with my clock after you mentioned it, Christian, with no luck. I still have yet to try the password fix, so I'll give that a shot [though my password is just letters, no weird symbols or anything like that]. I'll post an update when I finally do.
Tonix Mar 14, 2013 @ 3:22pm 
I seem to be having the same issue. I'll try some things out myself tomorrow.
Sweetz Mar 14, 2013 @ 9:52pm 
Same problem here and my clock is set correctly. However, daylight savings time did just take effect in the US and I wonder if there are problems related to that.
Tonix Mar 15, 2013 @ 2:55am 
Originally posted by Sweetz:
Same problem here and my clock is set correctly. However, daylight savings time did just take effect in the US and I wonder if there are problems related to that.
Hmm, didn't think of that. I might try changing to US time to see if that makes a difference.
Muad'Dib Mar 15, 2013 @ 8:17am 
Can't seem to login from the game. Time and everything is correct and password doesn't contain any symbols...
Epiplon Mar 28, 2013 @ 10:46pm 
Everything is set up here. All my APIs are working fine, including my Twitter client and the game still don't work. Using Windows 8. Does Administration rights play a role on this? Because I don't know how to launch this way through Steam.
Showing 1-15 of 39 comments
< >
Per page: 15 30 50