DARKANOFF Jan 19, 2013 @ 1:34pm
Cant get game to run anymore...
Played about 74mins of the game months ago worked fine. Went back to finish it, and now it won't start up. It acts like its about to then my mouse teleports to the top left of my monitor and won't respond unless i double click. Verifing the game cache says one file needs to be redownloaded, after download still no good. re-installed game and still nothing....any help would be great.
Showing 1-3 of 3 comments
< >
nitzerebb6 Jan 21, 2013 @ 6:11pm 
Same exact thing here.
DARKANOFF Jan 21, 2013 @ 6:40pm 
Figured out what it was! When i originaly played the game i had it running on my TV at 1920x1080 as soon as i switched it back over to my tv instead of my monitor (Native 1680x1050) it booted up just fine.
Mercury Dec 6, 2013 @ 9:59pm 
Thanks for posting your solution here. I've also changed my monitor from a 1920x1200 to a 1920x1080 display, but don't have the 1920x1200 display around anymore to swap back in. Do you know if there's a config file somewhere that's persistent across deleting the game and reinstalling, because that's what I've tried with no luck.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50