Superbrothers: Sword & Sworcery EP

Superbrothers: Sword & Sworcery EP

View Stats:
Graphics won't load on startup
I just purchased the game, and on startup I can hear the opening music but all I see is a black screen. If I exit the window and reopen it, it will show the start screen but it will be frozen. I can't see what I'm interacting with if I click on anything, but I can hear the music and still move my cursor. Everything else seems to work fine, though. Is there any fix for this without going into the game? Thanks.
Last edited by *weird bird noises*; Jan 25, 2014 @ 10:01am
< >
Showing 1-9 of 9 comments
Lying Cat Jan 21, 2014 @ 10:26am 
I was having trouble with the game too on the start up, it was graphics was kinda shuttering or rolling, I switched it to windowed mode and it fixed plays normally. I believe theres a way you can start the game in a windowed mode, from the library...but I dont wanna lie to ya, but try it in game if it lets you. If not, just contact steam support, and I'm gonna let you know the're SLOW but they get the jopb done and right
rio Jan 21, 2014 @ 10:53am 
you need to change the resolution manually, read the readme.txt in game directory. that should work.
Last edited by rio; Jan 21, 2014 @ 11:12am
Taking it out of fullscreen seems to have worked. Thank you!
Bloodbeag Jan 25, 2014 @ 7:23am 
how do you switch it to windowed mode?
Originally posted by Bloodbeag:
how do you switch it to windowed mode?

For bloodbeag and anyone who may Google this problem in the future (Hello from the past!)

(Note: I run Windows so that's the only OS I can assist with. If you know how to fix on Mac or Linux, please reply and give instructions on how to fix on those OSs.)

1. Open File Directory and find the path for your Steam program files. Mine are located in C:\Program Files (x86)\Steam.

2. In the Steam folder, open up the folder userdata. Open the folder located here, which is your user number.

3. The folder you are looking for here is 204060. From here, open the local folder and locate the config.txt file.

4. Edit config.txt so that FULLSCREEN = false. Change your screen resolution if you need to so the window will fit your screen. The default should be your screen resolution. For example, my default set was 1366 x 768, but I switched it to 1200 x 700 so the window fit my screen.

5. Save the file. Try running the game.

I continued to follow the steps after this, but if you open the game and it works for you, feel free to stop here and enjoy.

After changing from fullscreen, I also changed some compatibility settings (I run Windows 8.1 and some things need to be switched upon installation.)

1. Go back to C:\Program Files (x86)\Steam, but this time go to \SteamApps\common.

2. In this folder, go to the Superbrothers Sword & Sworcery EP folder. At the bottom, there is the Application for the game. It should be called swordandsworcery_pc.exe.

3. Right click the application and go to Properties. In this menu, click on Compatibility.

In this menu, you can do three things, if you need to:

4.1. You can change the compatibility settings for an old version of Windows. I didn't do this, but if you need to, change to Windows 7.

4.2. Click the check box for "Disable display scaling on high DPI settings." I recommend doing this regardless of any other options you may choose.

4.3. This isn't necessary, but I always check "Run this program as an Administrator" so my firewall doesn't freak out every time I run the .exe instead of loading the game from the Steam application. Sometimes this works, sometimes it doesn't.

Hopefully this worked for you. Have fun!

Mathmattical Feb 8, 2014 @ 7:36pm 
awesome! that worked for me, but on a mac.

for mac users:

go into

Library > Application Support > Steam > userdata > [your number folder] > 204060 > local > config.txt

and edit the config.txt file as /u/The Glasses Girl has mentioned.
Text Edit will allow you to open and edit it; if prompted otherwise.

thanks again!


Originally posted by Mathmattical:
awesome! that worked for me, but on a mac.

for mac users:

go into

Library > Application Support > Steam > userdata > [your number folder] > 204060 > local > config.txt

and edit the config.txt file as /u/The Glasses Girl has mentioned.
Text Edit will allow you to open and edit it; if prompted otherwise.

thanks again!

Thank you very much for the Mac guide!
ergbigred Mar 10, 2014 @ 4:17pm 
The Glasses Girl's suggestion worked under Ubuntu, too- with modifications. Mine was /proc/[a couple more]/userdata/12780572/204060/local/config.txt. I searched for config.txt from the filesystem root, and this was the ONLY entry! That 204060 was a dead giveaway.
PurplePanties May 4, 2014 @ 10:35am 
For bloodbeag and anyone who may Google this problem in the future (Hello from the past!)

(Note: I run Windows so that's the only OS I can assist with. If you know how to fix on Mac or Linux, please reply and give instructions on how to fix on those OSs.)

1. Open File Directory and find the path for your Steam program files. Mine are located in C:\Program Files (x86)\Steam.

2. In the Steam folder, open up the folder userdata. Open the folder located here, which is your user number.

3. The folder you are looking for here is 204060. From here, open the local folder and locate the config.txt file.

4. Edit config.txt so that FULLSCREEN = false. Change your screen resolution if you need to so the window will fit your screen. The default should be your screen resolution. For example, my default set was 1366 x 768, but I switched it to 1200 x 700 so the window fit my screen.

5. Save the file. Try running the game.


FIXED FOR ME THANKYOU!!!
< >
Showing 1-9 of 9 comments
Per page: 15 30 50