SIIKOTIC Feb 13, 2013 @ 1:08pm
Windowed mode, how do I enable it?
I was wondering how (or even if) to change the game from fullscreen to windowed mode.
Showing 1-9 of 9 comments
< >
Wrench Feb 13, 2013 @ 1:58pm 
I would guess you could do it through launch options.
Beezy Feb 20, 2013 @ 5:52pm 
Bump. Couldn't ifnd anythingthough searching for it multiple times.
End Feb 24, 2013 @ 11:45pm 
Bump , anything , anyone?
illage2 Mar 23, 2013 @ 11:27pm 
Isn't there an option in the game to do it?
Beezy Mar 24, 2013 @ 8:33am 
No, there isn't.
That_Brony_Guy May 10, 2013 @ 5:44pm 
I've also tried to figure out how to run fable in a window, but I haven't come up with anything positive. The closest thing I've found is the mod called fable hook which, from what I can gather, will start fable, but will start fable in a window with the resolution you set it to. The only problem is that the mod was written way back when, and the path for finding the fable executible is pretty outdated (I believe), so when you start the game, it will give you a path error. I'm trying to see how I can fix that part of it, but right now, it's not looking good.
MikeDPunkrock May 11, 2013 @ 11:24am 
I know on another game, shift and enter does it... Never tried on this one though.
MikeDPunkrock May 12, 2013 @ 11:27am 
I tested that and it didn't work
That_Brony_Guy May 16, 2013 @ 8:42am 
I believe I found a successful route to use for trying to get Fable to windowed mode finally. You're going to need a program called DXwnd. You can get it from the sourceforge website as a download, which I would recommend really getting it from that site only, as I believe it's pretty reputable for downloading things from.

After you have it downloaded and extracted (I believe it's zipped, not at my main computer now), and you open it, you're going to see a list of games in the window. I believe games like 007 Nightfire, Age of Empires, etc., there's a lot.

For Fable, you're going to have to add the Fable executable or fable.exe to the list. If you right click in the window, one of the options should be add. After clicking on add, you'll see a window with some tabs and a bunch of options for the game and how to run it. I haven't done anything with the other options and Fable has been working fine for me, but mileage may vary. The only thing that I have changed is changing the automatic setting for the DirectX to DirectX 9 because Fable uses that version. Add the title for what the shortcut will appear as in the window for fable, you'll have to link to the Fable executable in the steam folder, and change the resolution option which is at the bottom of one tabs. There are options for the size of the window, but also the POSITION of the window on the screen, so be careful where you are entering the numbers.

After the Fable item has been added, scroll down to the bottom (I believe all new games are automatically added to the bottom), and double click on it and it should open. When the window appears, you'll see the DXwnd logo and then fable will load.

I'm away from the computer I have it on, so my info is very rough, but you can and should check out a visual how to on youtube where you can see the options and where to change resolutions and the directx version, etc. Hope this helps out though. Best of luck.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Feb 13, 2013 @ 1:08pm
Posts: 9