Selvec Sep 4, 2013 @ 3:39am
Game refuses to start
Downloaded the game, started it up, it flashes the games black box for 1 second, cursor changes to games cursor, and then it immediatly goes back windows, no error message or anything.

I've tried validating the files, I've tried updating my drivers, I've tried the DPI fix, I've tried running as admin and in various compatability configurations. Nothing is fixing the issue. Please explain how to fix this?
Showing 1-4 of 4 comments
< >
Selvec Sep 5, 2013 @ 6:00am 
Okay, so solved that problem, apperently the drivers needed to be downgraded a fair bit. But now the problem exists where the game crashes after every 5 minutes of play...
KittenCanaveral Oct 9, 2013 @ 12:58am 
I also can not got the game to launch , how did you fix the problem so i can give it a try?
Selvec Oct 9, 2013 @ 2:45am 
Downgrade your drivers to a more stable version. Using Nvidia I installed their 3.14 drivers. Anything better is not worth using, latest drivers are just plain trash.
KittenCanaveral Oct 9, 2013 @ 2:51am 
I am useing a mac , so that is not an option for me sadly.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50