[R.G] Bob Kelso Aug 21, 2013 @ 12:09pm
Geron is not moving
Hey,

Geron is standing in front of Harms ship and just got the key form Nuri. Now I want to enter the ship again, but Geron is not moving! Nothing happens when I click on a direction to go.
He also can't speak to Nuri anymore. Only thing that works is combining silly things from his bag, but nothing else :(

Anyone got this issue already?
Showing 1-4 of 4 comments
< >
Uareriaan Aug 22, 2013 @ 1:22am 
Have you tried double-clicking on the door of the cabin (when you see the "enter" arrow appear)? Doing so should cause you to enter immediately regardless of where you are instead of trying to walk up to it first.

A second option might be to simply restart the game and try again - it's a long shot, but maybe this solves it.

Another option might be to verify the game cache. Right-click the game in your library, select "properties", go to "local files" and click "verify integrity of game cache". You won't lose your save games if you do this, it just checks if any missing files are missing and redownloads them through Steam. This sometimes helps with bugs, which this sounds like.
Last edited by Uareriaan; Aug 22, 2013 @ 8:19am
[R.G] Bob Kelso Aug 22, 2013 @ 2:17am 
Thank you very much, it worked. One file was missed, afer getting it and restarting the game, I could move again.
Uareriaan Aug 22, 2013 @ 2:18am 
You're welcome, glad I was able to help. :-)
Bonder Oct 2, 2013 @ 8:38pm 
just starting the game, and the guy gets stuck everywhere; i try to click away, and he doesnt move. Then after a minute of trying he will finally move to another spot, only to stop responding again. Right clicks (examine) sometimes work, sometimes dont. Bit upsetting, never had these problems in a daedelic game or really any adventure game to this degree.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50