The Dark Eye: Chains of Satinav > Общи дискусии > Подробности за темата
TimeDragon 6 януари 2013 в 6:56сут.
Terrible framerate
Hi guys,
I've been playing the game on my friend's mac and I was loving it, sadly now that I got home I tried putting it on my gaming desktop and the framerate is terrible, making it impossible to play.
I tried setting the graphics settings to the lowest possible and to play it on windowed mode and still nothing.
I'm pretty sure there shouldn't be any problem as I can play heavy 3d games, might it be because I'm on Windows 8 64bit?
Thanks!
Показване на 1-13 от 13 коментара
< >
mowren  [разработчик] 7 януари 2013 в 1:26сут. 
Hi TimeDragon,

the reason for the terrible framerate on your Windows 8 system is the insufficient OpenGL support in the standard graphics drivers that are shipped with Windows 8. You simple need updated drivers for your graphics cards.

Microsoft decided to remove essential parts of the OpenGL support from the OS core system and now it's up to the graphics cards manufacturers to bring these features back with their drivers. This situation doesn't affect DirectX games but all OpenGL games like Rage or Minecraft.

Regards
mo

Последно редактиран от mowren; 7 януари 2013 в 1:27сут.
Shakez85 10 февруари 2013 в 3:32след. 
Same problem, Windows 8 --> all drivers updated but the framerate is still terrible.
A friend said to deactivate Windows 8 3D acceleration..?
Seventeen 21 февруари 2013 в 6:37след. 
Open the game on Steam and go into "Visionaire Configuration Tool" instead of the game. Make sure texture compression is disabled! May not be your problem, but this is at least one thing that definitely causes the sypmtoms you describe.
Natea 1 април 2013 в 9:54след. 
Първоначално публикувано от Seventeen:
Open the game on Steam and go into "Visionaire Configuration Tool" instead of the game. Make sure texture compression is disabled! May not be your problem, but this is at least one thing that definitely causes the sypmtoms you describe.

Thank you. I'm on Windows 7 64 bits. Fixed the problem.
VulpeX 2 май 2013 в 3:26сут. 
THX - excellent hint with details for whats wrong.

W7-64 as well. ^^
Wellenreiter 28 юни 2013 в 3:39сут. 
Same problem here - solved with playing offline
Starfire 15 юли 2013 в 11:08сут. 
Първоначално публикувано от Seventeen:
Open the game on Steam and go into "Visionaire Configuration Tool" instead of the game. Make sure texture compression is disabled! May not be your problem, but this is at least one thing that definitely causes the sypmtoms you describe.

Thanks, never would have picked this as the reason for the slow loading times :)
Revelator 16 юли 2013 в 6:03сут. 
in my win 8 64 works fine,disable scaling ;-) into vis confi tool
alirion 17 юли 2013 в 1:19сут. 
Thank god I do not play under Win8 ;-)
Kaneko 1 септември 2013 в 9:24след. 
Any other way to boost performance??? I have openGL v 4.2 I think and running on AMD hd7640g laptop...
brathorst 11 ноември 2013 в 6:23след. 
I have Windows 7 and the framerate sucks too. How the hell can a game looking like have any framerate problems?! HOW!?! Is this some kind of school project?
gangrulez 13 ноември 2013 в 12:52след. 
Windows 7 and framerate is very slow....
Fowl 24 ноември 2013 в 6:08сут. 
I have the same problem on Win 7.
Показване на 1-13 от 13 коментара
< >
На страница: 15 30 50