The Dark Eye: Chains of Satinav > Общи дискусии > Подробности за темата
Xanderion 30 декември 2012 в 10:45след.
No Speech-Sound anymore
I don't know for sure whom i have been insulting or something, but right after the second screen of the game the speech sound has been muted. Now the dialogs get shown and disappear like a rabbit on steroids. Dear Lords of the interwebs, I'd like to get the german voice back to this game :3
unfortunate there are no such options in the main menu (or am i just blind?).
Any ideas on how to fix this? :/
OS X 10.8.2, Steam version 1355957371
Показване на 1-7 от 7 коментара
< >
Keo 31 декември 2012 в 9:28сут. 
You wrong, where is such option. Look at the icons at options screen. There is sound icon. Click on it and u should see sound options - music, speech, effects volumes.
Последно редактиран от Keo; 31 декември 2012 в 10:46сут.
ZombieTifa 1 януари 2013 в 7:16сут. 
The M-key mutes all the voices. You probably hit it on accident.
skeletorsminion 11 януари 2013 в 6:00след. 
If you go to your steam Library and right click on "dark eye" it will come up with "Play game" and "Visionaire Configuration Options". click on the configuration. in there there is an option to set the speech level. for some reason mine was the same and just muted the sound and the level was set to 0. i reset it to 60 but around 70 would be better.
There is no option in the game to adjust sound level. I have checked every menu multiple times and the "M" key does nothing at all.
For once i am glad to help fix a problem instead of asking how i should fix them. Steam has so many buggy games its unbelievable.
Good luck.
Xanderion 2 март 2013 в 6:21след. 
Wow, so I thank you all of you guys for your answers.

Looks like I had a "Is my stupidity over 9000?" vs "wtf is dat menu layout/design?" problem.
So i can confirm that the M-key doesn't mute.
And yes, I didn't realize that those icons in the main menu were actual buttons -.-
Knowing that those shiny toasters are buttons, leaves the answer on how to fix this out of question ... >.>

Sometimes I'm silly ._.

So thanks again everyone!
protopal 12 март в 7:02след. 
I have to double Zombie Tifa and confirm - M button mutes the voices. I wanted to "see the map", pressed it automatically and here I am on this thread.
Xanderion 13 март в 3:44след. 
Първоначално публикувано от protopal:
I have to double Zombie Tifa and confirm - M button mutes the voices. I wanted to "see the map", pressed it automatically and here I am on this thread.
Were you playing on OS X?
Invest 26 март в 3:33след. 
Първоначално публикувано от Alex:
And yes, I didn't realize that those icons in the main menu were actual buttons -.-

Same here! Somehow my voices went away and I didn't realize those were actual buttons to switch menues. The speech was on 0% and after setting it to 100% it worked again.
M didn't do anything for me.
Thanks alot!
Показване на 1-7 от 7 коментара
< >
На страница: 15 30 50