Dear Esther > General Discussions > Topic Details
dongateley Jul 10, 2013 @ 8:06pm
Failed to create D3D device
How do I get rid of this D3D device error starting Dear Esther? I've got a NVIDIA GeForce GT 555M with latest drivers installed (what an ordeal that is) on a Lenovo laptop running up to date Windows 7. I found a crumb of information advising I try -window on it's Steam library launce option page. That does put it in a window which works ok but I just got an Oculus Rift and VIREio Perception and it doesn't. It just stays in the window showing the Oculus images but it doesn't go to the Oculus. My suspicion is that the window mode is interferring and I must resolve the D3D issue.

Any advice greatly appreciated.
Last edited by dongateley; Jul 10, 2013 @ 8:29pm
Showing 1-2 of 2 comments
< >
teh_n00b Jul 18, 2013 @ 3:24am 
I had the same error, and apparently it's a problem with the screen resolution, so you should check those settings. I have a 1366x768 monitor, so I put "-w 1366 -h 768" in the launcher options to fix it, but you should be able to fix it ingame.
plazber Dec 5, 2013 @ 9:43am 
I know the solution!! You should update your card graphics but MANUALLY!!!! I tried a lot of things but the solution is this. Then you can execute your game rightly or you can execute Geforce Experience, find your PC in your computer and from Geforce Experice to launch the game ;)
Showing 1-2 of 2 comments
< >
Per page: 15 30 50