Dear Esther > General Discussions > Topic Details
Slyde Mar 2, 2013 @ 6:47am
Unable to save?
Ok, i bought this game and tried it for the first time last night.

LOVE the graphics and the atmosphere! I saw that in the controls section you can save with the f6 key. I was about 20 min into the game and hit it a few times, but it didnt appear to do anything.

THEN, i reached what i believe is the 2nd act (game loaded a new area), so i figured it was safe to exit, but when i go back into the game now, i can still only begin the first act (starting over).

Its a great game, but i'd rather not be forced to play the whole thing in 1 sitting... anyone know whats going on?
Showing 1-1 of 1 comments
< >
Slyde Mar 2, 2013 @ 6:53am 
edit: i just tried starting a new game and hitting f7 (quick load). it DID restore my game from my original f6 save so i guess i can use that in the future.

It DOES, however, look like the fact that i reached stage 2 was erased.

oh well, its a beautiful looking game.. i guess i can traverse the countryside 1 more time to get back to where i was :)
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Mar 2, 2013 @ 6:47am
Posts: 1