Joey Oct 14, 2012 @ 6:21am
Windowed Settings?
Due to my monitor being pretty cheap I cannot see anything when I launch the game. Usually if I go into the setting somewhere I can change it to a windowed format et voila! My monitor realises it was being a mong and picture is restored. Where is the file I need to alter to do this?

Cheers
Showing 1-4 of 4 comments
< >
Joey Oct 14, 2012 @ 6:30am 
Okay, I've found the file and sorted it but every time I launch Steam changes the settings back to fullscreen?
Shogun_Slo Oct 14, 2012 @ 11:56am 
Try to find the settings file of ck 2 in C:\Users\your name\Documents\Paradox Interactive\Crusader Kings II. Open the settong file than just change from fullScreen=yes to fullScreen=no. Save the changes and that is it.
Joey Oct 14, 2012 @ 12:16pm 
As I mentioned above I have found the file but it doesn't work. Steam seems to be changing it back to fullscreen somehow
Cryten Oct 14, 2012 @ 5:55pm 
Try running a shortcut directly to the crusader kings game instead of using steam to launch the game. This prevents steam running its install script every time you launch the game.

*edit* also note if you use the create a shortcut steam feature it will create a shortcut to run the game using steams startup script so dont use that.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Oct 14, 2012 @ 6:21am
Posts: 4