scottytsr Jul 13, 2013 @ 6:28pm
parodox???
whenever i go to parodoxplaza.com i.e. parodox interactive and login it tels me "you do not have permission to access this page. This could be due to one of several reasons:............................" anyone know how i can 'get premission' to access my own page??
Showing 1-15 of 17 comments
< >
theinfinityofthoughts Jul 13, 2013 @ 7:37pm 
did you go and register your individual games with your paradox account on their site?
Paradox Jul 13, 2013 @ 10:52pm 
Yup, youll have to set up an account and register the game you want to go to the forum for. Its not as bad as you might think, it doesnt take too long.
scottytsr Jul 14, 2013 @ 1:40pm 
tried to registrer but i did already still not letting me preceed
Supplican Jul 14, 2013 @ 5:34pm 
scottytsr Jul 14, 2013 @ 9:32pm 
tells me im not allowed to hahahaha
Supplican Jul 14, 2013 @ 9:38pm 
That's not really possible, unless you've been banned - that forum is deliberately left wide with no restrictions for just such problems as these. What is your user ID over there please?
scottytsr Jul 14, 2013 @ 9:46pm 
twins14
scottytsr Jul 14, 2013 @ 9:46pm 
and ive never been on so idk how i would be banned
Supplican Jul 15, 2013 @ 3:17am 
I didn't say you were banned, I said there is no reason why you couldn't post in that specific "Forum help" forum unles you were banned. Which you are not, so you actually can post there; frankly I suspect you haven't even tried to post in that particular forum.

I can clearly see you never reponded to the ID confirmation email that Paradox sent you after you signed up there a year ago. That expains why you can't post in most forums, but you absolutely can post in the Forum help forum in that state; we get people doing it all the time.

What you need to do now is sign into the Paradox forums and change your email address there (change it right back if you like). A new ID confirmation email will be sent you; act on that and you will have more access to the forums. Register a game there and you'll get more access still.
Last edited by Supplican; Jul 15, 2013 @ 7:01pm
scottytsr Jul 15, 2013 @ 9:56am 
ill give that a try thank you
scottytsr Jul 15, 2013 @ 10:10am 
that worked awseome, now im trying to download 'Matter of Britain" and its only 13 mb? and its not showing up in my docs or in mods section of game you have any ideas??
happycats517 Jul 15, 2013 @ 10:19am 
Mods will be downloaded to the downloads folder of your computer. You then have to move them to your mod folder in your my documents -> Paradox Interactive -> CK2 folder. And for why its only 13 mb, it's a mod that probably uses most of the game files, it's not a whole new game or anything.
scottytsr Jul 15, 2013 @ 10:23am 
i just gave that a shot but its still not coming up in the mods selections area of the launcher? i haveto be doing something wrong
happycats517 Jul 15, 2013 @ 11:45am 
Do you have an (unzipped) folder and a .mod file in your mod folder?
scottytsr Jul 15, 2013 @ 12:02pm 
no idont have unzipped figured it was a virus
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Jul 13, 2013 @ 6:28pm
Posts: 17