Crusader Kings II

Crusader Kings II

View Stats:
Werwolf Jun 22, 2013 @ 9:34am
Resolution Problem
I launched the game but the resolution is too big for my screen, how can i change it from steam?
< >
Showing 1-10 of 10 comments
Yorkie Jun 22, 2013 @ 10:32am 
In this folder C:\Users\YOURCOMPNAME\Documents\Paradox Interactive\Crusader Kings II you will find the setting file where you can change the res. This may work for you.
Werwolf Jun 22, 2013 @ 11:21am 
I have searched but nothing that has to do with the screen
Yorkie Jun 22, 2013 @ 12:06pm 
you change the resolution in the file to match your native res.
John Hadley Jun 22, 2013 @ 12:12pm 
The file is called "settings.txt". The video configuration section looks like this in mine:

graphics=
{
size=
{
x=1024
y=768
}

refreshRate=0
fullScreen=no
shadows=no
shadowSize=2048
multi_sampling=0
anisotropic_filtering=0
gamma=50.000000
}
Werwolf Jun 23, 2013 @ 6:09am 
i've searched but nothing, I simply search for the file and it doesn't exist
Supplican Jun 23, 2013 @ 8:23pm 
I promise you it does. Assuming you are on a PC go to MyDocuments, Paradox, CK2 - right there.
I am having the same problem as you Werwolf. (3 years later lol).
I have gone into the settings file for previous games that have done this and have fixed the problem.
I can not find the settings file for this game however. ...so to the two who didn't believe that he couldn't find it. Neither can I lol.
Langkard Jan 11 @ 3:51am 
The settings file is not in your main Steam directory. It is in your main document folder. Documents > Paradox Interactive > Crusader Kings II > settings.txt

If you change the X and Y in the settings file and it keeps resetting to the old value when you restart the game, do the following:

Locate the game application in your main Steam folder on your computer. Usually SteamLibrary > Steam Apps > common > Crusader Kings II and right click on the file called CK2game. Select Properties and then the Compatibility tab and then in settings choose "Disable scaling on high DPI settings", make sure it is checked and then hit Okay. That should keep the game from going back to the old values when you change them in the settings file.
Last edited by Langkard; Jan 11 @ 3:52am
Okay thanks, I appreciate it. Didn't think of going in the other files.

Yeah, i had the same error and found the game folder on my documents folder and changed to windowed, worked.
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Jun 22, 2013 @ 9:34am
Posts: 10