SFYou Jun 18, 2013 @ 9:05am
Unplayable since last patch
Ever since what I am assuming was the last patch. Been busy the past week so I haven't been able to pay for about a week and when I came back after patching Patch 1.101 my game simply won't open. The game does not start up I get CK2game.exe has stopped working. I have tried restarting steam/computer. Verifying game files, making sure all my drivers are up to date and have had no other issues with any other game.

Any ideas?
Showing 1-15 of 27 comments
< >
Supplican Jun 19, 2013 @ 2:43am 
Try a full clean reinstall: move any valued save games elsewhere and uninstall the game from within Steam. Then manually delete ALL the CK2 directories from under BOTH the Steam and MyDocuments folders. Now reinstall the game from Steam, and run the Verify just to make sure it all came down properly.
SFYou Jun 19, 2013 @ 5:13am 
Clean reinstall didn't fix the issue. As before the Verify says that the game files are fine.
Pippin123 Jun 19, 2013 @ 5:30am 
I can't be any help, but you're probably better effort on the paradox tech support forum. Maybe it's a know issue.
http://forum.paradoxplaza.com/forum/forumdisplay.php?679-Crusader-Kings-II-Tech-Support
SFYou Jun 19, 2013 @ 5:32am 
I have had an issue with Paradox forums, despite the fact my CD key is registered with them and I can play on the meta server I can't access their restricted forums. I am still waiting for a response from them about the issue.
Supplican Jun 19, 2013 @ 6:56pm 
Please try installing:
First: https://www.microsoft.com/en-us/download/details.aspx?id=5555
After that: http://www.microsoft.com/download/en/details.aspx?id=8328

And then check if you can run the game after that.
SFYou Jun 19, 2013 @ 7:18pm 
Nope. Thanks for the ideas though. This is the strangest thing, I have like 170+ hours played before this just go to start it up and suddenly nothing.
Supplican Jun 20, 2013 @ 10:04pm 
OK, right-click on ck2.exe and set it to run as Admin user, and to disable desktop composition, and then just manually run that file (with Steam closed).

Aside from that I don't know ... what anti-virus do you have? Comodo can cause problems with this game.
Last edited by Supplican; Jun 20, 2013 @ 10:05pm
SFYou Jun 21, 2013 @ 6:02am 
I can run ck2.exe which will launch the game. However it does not load the multiple DLC packs I have. CK2.exe launches it straight into game with no DLC. The file having an issue is CK2game.exe which is how steam launches the game and gives you the options to select DLC.

Not running Comodo.
Breezeeh Jun 21, 2013 @ 7:55am 
I bought the game last night and when I went to play it for the first time a few minutes ago, I get the same issue as you. Don't know how to fix it though. :'(
SFYou Jun 21, 2013 @ 7:59am 
well Ck2.exe worked for me to just play the basic game. I am looking into trying to get the DLC working. Try going to Steam/SteamApps/common/CrusaderKings II and launch CK2.exe. For me that launched the game, just without my DLC.
sailorf Jun 21, 2013 @ 8:52am 
No help, but I want let you know, it is not a single person problem.
When I start the game the CK2 launcher opens but without my bought DLCs. When I say start game the launcher closes and nothing happens. Reinstalled the game already...
SFYou Jun 21, 2013 @ 8:55am 
My error was different. My launcher wouldn't even open. I get a shaded out frame of the launcher then had CK2Game.exe is not responding. Windows looks for a solution then finds nothing.
Breezeeh Jun 21, 2013 @ 8:58am 
Originally posted by SFYou:
My error was different. My launcher wouldn't even open. I get a shaded out frame of the launcher then had CK2Game.exe is not responding. Windows looks for a solution then finds nothing.
I'm getting that exact error.
SFYou Jun 21, 2013 @ 9:09am 
Breezeeh. Try going into your steam files and starting the game through CK2.exe. It sounds like you are new to CK2, now the issue I have with that is my DLC isn't loading. If your just trying to play the basic game it should start up the game for you.
Breezeeh Jun 21, 2013 @ 10:08am 
Yes but I need the launcher to play the AGOT mod, thre reason why I bought the game. Anyway, I fixed the issue by installing .NET Framework 4.5
Showing 1-15 of 27 comments
< >
Per page: 15 30 50
Date Posted: Jun 18, 2013 @ 9:05am
Posts: 27