iki_balam Jun 16, 2013 @ 7:43pm
Runtime error
“Microsoft visual C++ runtime library

This application has requested the Runtime to terminate in an unusual way”

So I got this error as the game crashed. However, this only happened with one (two saves 1360 and 1327 and same dynasty) saved game of mine. All the other saved games started up just fine.

Has anyone else encountered this problem? And yes, I know we’re suppose to go to Paradox for tech issues, but guess what, there’s nothing there (for a run time error).

Any help would be appreciated. Maybe the ghosts of my murdered wives?
Showing 1-8 of 8 comments
< >
Supplican Jun 17, 2013 @ 12:27am 
The idea is you post your problem in the Paradox CK2 Tech Support forum for individual help, not that there's automatically an answer to every problem already sitting there.

Were these problem saves started under 1.011, or 1.10, or 1.09x?
iki_balam Jun 17, 2013 @ 1:19pm 
Thanks, thats good to know.

they were saved before Old Gods came out... i think 1.09
Last edited by iki_balam; Jun 17, 2013 @ 1:20pm
Supplican Jun 17, 2013 @ 6:55pm 
Paradox attempt to make games compatible across versions, but it can never be 100%. From 1.09 to 1.10 new provinces were added, so that messes things up considerably. So I doubt those games can be continued as is, sorry, but you could ask for help in the Paradox CK2 User Mods forum, they can sometimes edit save games to rescue them.
iki_balam Jun 17, 2013 @ 7:42pm 
Supplican, thanks a lot, you have helped a bunch.

I submitted my question to Paradox Tech and we'll see what happens. Its ok, the Carque Dynasty had run its course. From the single province of Palermo they formed the duchy of Sicily, then Portugal, then the Hispania Empire and Christianized all of the far western map

Good thing I took screen shots!
Supplican Jun 18, 2013 @ 4:22am 
If you mean the Paadox Tech Support forum, well that's basically me and one other guy, so you'll get the same answer there! I specifically meant the User Mods forum where they are used to dissecting save game files.
alcalton Aug 22, 2013 @ 2:49pm 
Sorry if this is not the right place to post things, but I have the same issue. I get the runtime error message after downloading the Old Gods and Norse DLCs. Now I cant get it to play. Help!!
iki_balam Aug 22, 2013 @ 3:56pm 
i deselected some of the DLC features, and figured out eventually that the Celetic portraits were causing me issues. Try to see if that helps
Supplican Aug 23, 2013 @ 8:08pm 
Have yu opted into the 1.09x beta? If so opt out of all betas in the Steam beta tab, then run a verify.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jun 16, 2013 @ 7:43pm
Posts: 8