Energist Jan 4, 2013 @ 7:35pm
Host Crashing at Adapting History
Hello, I've got a very annoying bug where every time I try to host a game with a friend, I crash to desktop once it gets to adapting history.

1)I have DLC, he does not, but I disabled it at start up

2) Admin privileges does not work

3) verified local files already and tried reinstallation

4) using 1.08

5) drivers are up to date (using windows 8), firewall is configured. I.e. friend can join the game.

6) single player works fine

Since it's an actual game crash, I'm at a loss as to how to try and fix this. Any help would be greatly appreciated.
Last edited by Energist; Jan 5, 2013 @ 2:22am
Showing 1-15 of 17 comments
< >
{S} Eftwyrd (Derek) Jan 4, 2013 @ 8:33pm 
Buddy had this issue... we tried a number of different things over a couple days.... noticed Steam on the hosting computer has entered compatibilty mode on his Win7 computer.... took Steam out of compatibility mode and it worked. Ensure the 4 letter checksum is the same on all computers before starting multiplayer.
{S} Eftwyrd (Derek) Jan 4, 2013 @ 8:35pm 
Currently, when I start CKII up from steam the checksum next to version history is JQDK
Energist Jan 4, 2013 @ 8:39pm 
Thanks for your input. I checked steam for compatibility mode, but it is disabled already.

Yeah, we ran into checksum issues too, but we resolved those. He is able to join the game when I first start hosting it, but after we pick our characters and I hit play, I crash to desktop at the adapting history loading.
Last edited by Energist; Jan 4, 2013 @ 8:40pm
{S} Eftwyrd (Derek) Jan 4, 2013 @ 8:44pm 
he has the correct ports open and everything set up for multiplayer as paradoxplaza has on their forums?
{S} Eftwyrd (Derek) Jan 4, 2013 @ 8:47pm 
Took me a lot of searching and a lot of trial-and-error before we lucked into a configuration that worked...Good luck :)
Energist Jan 4, 2013 @ 8:47pm 
Well, I'm the host. I have set mine up properly. I can't say the same for him, but he appears to have everything in working order. As far as our ability to connect to eachother, that seems to be fine, but for some reason. I simply can't get past the adapting history load screen before I crash to desktop. It's very strange...
Energist Jan 4, 2013 @ 8:48pm 
yeah, it's frustrating. I appreciate your feedback though.
Cynical Crusader Jan 5, 2013 @ 12:32am 
Are you both on the metaserver?
Energist Jan 5, 2013 @ 2:21am 
No, we're trying Direct connect.
Kyros Feb 7, 2013 @ 11:47am 
Hi,

Did you find a fix for this?

Getting the same problem, my friend and I had a game going and I've been on windows 8 all along and he has always hosted. Since he upgraded to windows 8 from Vista it crashes for the host at the start of any game (loading the one we started or starting a new one). Any more ideas?
Energist Feb 7, 2013 @ 8:14pm 
I haven't fixed it unfortunately. The one work around we found was to have my friend host instead. It's fun multiplayer when it works. Given the nature of this crash, I think it has something to do with windows 8
MOTHER LOVER Feb 27, 2013 @ 6:07pm 
Really frusterating...can't stand the crash. Took forever to get the hosting up. So both of us need to have the ports forwarded? Not just the host?
Wisnoe Mar 3, 2013 @ 8:09am 
Has there be any fix for this problem? I am on windows 7 and I have the exact same problem. It's really frustrating. I have no clue how to work around it unless the others host it. It started this week, so it's not the DLC. Maybe a Windows update?
BierePong Mar 6, 2013 @ 3:06am 
I up this topic, we have the same problem with friends...
Windows 7
Last edited by BierePong; Mar 6, 2013 @ 3:06am
Nivve Mar 8, 2013 @ 2:37am 
I found some post on the official forums after getting the same error. Apparently it's a 64-bit error, which explains a lot.
The weird thing is that I managed to play for weeks with my brother with 64-bit (No hardware changes or anything), so I hope that when they fix this that that is indeed the problem.. Seemed very random that multiplayer just stops working one day ont he other.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Jan 4, 2013 @ 7:35pm
Posts: 17