Crusader Kings II > Genel Başlıklar > Konu Detayları
BjornB  [geliştirici] 29 May 2013 @ 2:52am
Please visit forum.paradoxplaza.com for technical support and interaction with the developers!
Hello, and thank you for your interest in Crusader Kings II.

Sadly we do not have enough manpower to fully maintain the Steam forums as well as our own forums. You are most welcome to post any issues or thoughts on these forums, but you should be aware that the chances of an official reply to your post is very slim.

We are however active over at http://forum.paradoxplaza.com and there you can gain access to our technical support forums as well as mods and all kinds of good stuff.

You will have to register an account in our forums and register the CD key from Steam under "My Games" to bypass the 5 day anti-spam waiting period and gain access to all subforums exclusive to game owners.

Hope to see you there!

//BjornB
En son BjornB tarafından düzenlendi; 29 May 2013 @ 2:53am
134 yorumdan 1 ile 15 arası gösteriliyor
< >
Inkshooter 30 May 2013 @ 9:59pm 
I registered CKII, but it still won't let me post, or even see my profile.
chickenXegg 31 May 2013 @ 4:26pm 
I don't see any technical support sub-forum using this link
Supplican 31 May 2013 @ 7:58pm 
To see it you MUST register the EU3 base game or EU3:Complete over there. Just registering DW is not enough.
chickenXegg 1 Haz 2013 @ 6:38am 
Yeah, I have registered all my Paradox games many months ago but I still don't have access to the technical support forums. When are you guys going to get the forum search working because it hasn't been working for a while now?
[B-SS] Rice Farmer 1 Haz 2013 @ 2:10pm 
Still crashing to desktop, and I can't even post on the Paradox forums despite registering CK2..among a plethora of other games. *clap clap clap*
Dom 1 Haz 2013 @ 5:41pm 
Wow, you need to register to just READ the tech support forum. Your game doesn't start and I can't look at the forum for help without creating yet another account. I'm beginning to regret purchasing your game.
[B-SS] Rice Farmer 1 Haz 2013 @ 9:47pm 
I just want to put this out there, I found that by clicking one of the provinces in northeastern Iberia (Barcelona) my game would crash. I'm not sure why, but beyond that the game is fine now. Back to loving good ole Francia.
AcheroN 2 Haz 2013 @ 7:33am 
I've been there, and they sent me back here...
Lenny 3 Haz 2013 @ 9:52am 
could somebody plz give me response if the metaserver works in linux? It still crashes after login to metaserver! Using Ubuntu 12.10LTS with cinnamon!
Does the Ubuntu user with unity desktop have the same problem or is it something else!

Thx for answers!!!
[GBID] Outsourced 6 Haz 2013 @ 10:15pm 
Dont tell me what to do, You don't know me.
Supplican 7 Haz 2013 @ 12:53am 
fancypants tarafından gönderilen ileti:
Yeah, I have registered all my Paradox games many months ago but I still don't have access to the technical support forums. When are you guys going to get the forum search working because it hasn't been working for a while now?
There is nothing wrong with the forums. I know because I moderate them. Either you have NOT registered the EU3 base game or Eu3Complete or EUChronicles, or you haven't completed your registration over there. Post in the Forum Help forum there (which is free and open) and we'll help with that issue.
En son Supplican tarafından düzenlendi; 7 Haz 2013 @ 12:54am
chickenXegg 9 Haz 2013 @ 6:05pm 
Ok. I will try that again. Are you saying that I need to register in each forum for every game? How exactly do I do that, because my games are already registered on your website. Maybe the website works for you, since you're the moderator, but when I go to the forums, I get multiple error messages. I've also followed the instructions on the error page, but never received any useful assistance. I also know for a fact that the forum search function is not operating correctly since one of your customer support people told me this directly.

supplican tarafından gönderilen ileti:
fancypants tarafından gönderilen ileti:
Yeah, I have registered all my Paradox games many months ago but I still don't have access to the technical support forums. When are you guys going to get the forum search working because it hasn't been working for a while now?
There is nothing wrong with the forums. I know because I moderate them. Either you have NOT registered the EU3 base game or Eu3Complete or EUChronicles, or you haven't completed your registration over there. Post in the Forum Help forum there (which is free and open) and we'll help with that issue.
chickenXegg 9 Haz 2013 @ 6:30pm 
Update: I went to the Forum help section and found the solution to my problem here: {BAĞLANTI SİLİNDİ - Lütfen art arda ileti göndermeyin ve dolandırıcılığa karşı dikkatli olun.}http://goo.gl/s07wh. I guess there was some issue with email verification. You guys at Paradox might save yourself a lot of grief if you provided a popup message box (or something equally obnoxious) to users with unverified accounts. I had no idea my email was not verified but I decided to try this solution since it was easy and seemed a plausible explanation for the problems I've experienced with your forums over the past year.
Supplican 10 Haz 2013 @ 2:21am 
Until your email address is unverified you get a title under your user ID there saying so. It only disappears when you verify the email Paradox send you. I'm not sure how much more obvoius they could make it.
chickenXegg 10 Haz 2013 @ 2:52pm 
Well, I never saw it. So, that's one datapoint for you. You might want to work on your customer service skills too because your previous post is kind of offensive.
134 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50