Coma Man Apr 16, 2013 @ 8:07pm
Having an issue with Elder Kings?
I get a run time error whenever I try to launch the mod, is there anyway to fix this?
Showing 1-7 of 7 comments
< >
Cecil Rhodes Apr 16, 2013 @ 8:37pm 
Have you tried re-installing it? Check the Paradox fomus to see if there is any patch coming out that may adress the issue if others have the same problem. Personally I can run it well but it occasionally crashes mid game.
Supplican Apr 16, 2013 @ 9:51pm 
Yes, you need to get to that Mod's own thread in the Paradox CK2 User Mods forum.
Coma Man Apr 17, 2013 @ 4:17pm 
I am pretty sure I need Legacy of Rome or the "non LOR" patch but I have no idea where to get it
thatguy1007 Apr 20, 2013 @ 3:32pm 
Yes, the non LOR patch fixed the problem for me. If you still haven't found it go to the paradoxplaza forums for it.
BlitzkriegMan Feb 13, 2014 @ 6:02pm 
thanks
ParanoidKronk Jun 12, 2014 @ 6:30pm 
I'm actually having a similar problem now, can't access the link above, did it work?
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Apr 16, 2013 @ 8:07pm
Posts: 7