Aslak Mar 25, 2013 @ 4:26pm
Armys won't move (GoT mod)
So i just downloaded this game and also downloaded the game of thrones mod. For some reason not a single army will move. I got 5 years forward in time and not one singel army had moved from one land to another. but this only happends when i play the GOT mod, it works fine without the mod. does anyone have a clue whats wrong?
Showing 1-13 of 13 comments
< >
Cosmik Debris Mar 25, 2013 @ 4:53pm 
Same thing happened to me. Disable the mod and wait for a update.
Last edited by Cosmik Debris; Mar 25, 2013 @ 4:54pm
Rackjaw Mar 25, 2013 @ 5:35pm 
Yeah, same thing happened to me when I tried starting a new game about an hour ago.

Also, just wanted to add that this mod is amazing, and whoever is working on it thank you very much.
Last edited by Rackjaw; Mar 25, 2013 @ 5:38pm
Karhazx Mar 25, 2013 @ 5:45pm 
A temporary work around was found on the Mod forums at Paradox:

http://forum.paradoxplaza.com/forum/showthread.php?614921-CK2-Bugs-and-Issues/page55
akb123 Mar 25, 2013 @ 6:06pm 
ya same here it was working fine when suddendly all my armies can't move and my charaters sigils turn black (though i did fix the sigil bug)
89719523 Mar 26, 2013 @ 12:16am 
Samething happened to me in ck2 plus mod
Supplican Mar 26, 2013 @ 1:52am 
Mods commonly have to be updated when a game patch comes out. This is clearly one such case.
Dec Mar 26, 2013 @ 3:43am 
This started happening to me yesterday, i'm not sure what to do other than wait for the mod to update.
Sergius Slavicus Romanus Mar 26, 2013 @ 6:19am 
Same thing happened to when I was playing Winter King mod
LDLC Onyx Mar 26, 2013 @ 6:09pm 
yeah, worked fine untill the patch happened & now no one can move
PvPness Mar 26, 2013 @ 9:46pm 
Dec Mar 27, 2013 @ 4:50am 
^ Much appreciated my friend.
HoodTheSlayer Mar 31, 2013 @ 9:35pm 
Originally posted by supplican:
Mods commonly have to be updated when a game patch comes out. This is clearly one such case.
When is the next patch!
Bleiz May 31, 2013 @ 8:34am 
Been trying to find this fix for a day and I can't seem to find a working link. The links mentioned doesn't work for me. Any other links?
Last edited by Bleiz; May 31, 2013 @ 8:35am
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Mar 25, 2013 @ 4:26pm
Posts: 13