THUNDERSTRUCK Mar 23, 2013 @ 10:44pm
The Prince and the Thane - Savegame Issue
Hello,
I've been trying to get this problem fixed with the Prince and the Thane mod for some hours now, but no dice. It works perfectly when I load it and play it for the first time, but when I save it and try to reload, the whole game crashes. Is there any way around this, or any kind of fix I can do?
Thanks!
Showing 1-4 of 4 comments
< >
sounds like a wooosh Mar 24, 2013 @ 2:25am 
I hope you will find someone here - but actually there is a "mods"-subforum on the official forums.

http://forum.paradoxplaza.com/forum/forumdisplay.php?682-Crusader-Kings-II-User-Modifications
THUNDERSTRUCK Mar 24, 2013 @ 3:11am 
Thanks, I'm already posting on there about this - no luck as of yet.
I might just have to do a reinstall.
The Dude Mar 24, 2013 @ 5:05am 
yeah, I think I had the same issue, kind of...
Check this: http://forum.paradoxplaza.com/forum/showthread.php?535848-FAQ-MEIOU-TD-Important-info-2Gb-Fix-Tutorial
Its a fix for another paradox game/mod (EU3), but it works for ck2 as well (in my case anyway).

Now you want to do this with these files: ck2.exe and ck2game.exe (which is the launcher).
I haven't had any issues with this mod after I did this, and the game even flows better.
I don't know much about PC systems, but what this does, I think, is that you allow the game to use more than 2 GB RAM. Needles to say, you need to have more than 2 GB RAM....

Hope this helps, cause Prince and the Thane is quite awesome...
Good luck....
THUNDERSTRUCK Mar 25, 2013 @ 9:34pm 
Tried that, don't think it worked - savegames still utterly borked, unfortunately.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 23, 2013 @ 10:44pm
Posts: 4