jhinkle069 Mar 14, 2013 @ 4:12pm
Crusader Kings II - Ruler Designer Not showing up
So, I have tried validating the cache, reinstalling the DLCs, and reinstalling the game. For some reason DLC005 (the dlc with the ruler designer) the zipped file has NOTHING in it. What do I do about this?
Showing 1-3 of 3 comments
< >
A flame can't be parried Mar 14, 2013 @ 7:51pm 
I think that's normal, dlc005.zip is empty for me too and the Ruler Designer works fine on my end. Does it show up on in the launcher?

The only thing on the Known Issues thread in the Paradox Tech Support forums mentions an issue with file permissions for non-admin users and the only solution it offers is to reinstall the game outside the program files structure.
sounds like a wooosh Mar 15, 2013 @ 4:33am 
I had the same thing. It was fixed by simply renaming the folder ~/.steam/steam/SteamApps/common/Crusader Kings II/DLC to dlc (on Linux, which is case-sensitive of course) – You did not mention what platform you use…
This bug is known… (and strangely not fixed yet).
jhinkle069 Mar 15, 2013 @ 9:45am 
I'm on Windows 7. tried changing the folder...didn't do anything.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Mar 14, 2013 @ 4:12pm
Posts: 3