Crusader Kings II

Crusader Kings II

View Stats:
Tzargotha May 12, 2014 @ 4:29pm
No DLC in game
WHen I get into the game no DLC (such as face designer, or expansion packs (old gods etc), show up (the content button is faded out). I have searched for a resolvement but nothing! I have tried verifying the content but still the same problem. HOWEVER, when I start a game the front screen appears stating I have the Old Gods and how to play from that era.

I am baffled at how to sort this. I am using Vista on a fairly oldish laptop (ok it is 2008 Acer). I just thought I would throw this out and hope someone might know! Is it lack of memory?
< >
Showing 1-3 of 3 comments
jamie May 12, 2014 @ 6:08pm 
on older OS there is a treed on memory take a look or load less DLC
Supplican May 12, 2014 @ 9:47pm 
If you have Windows XP, or Vista/Win7/8 32bit, you may have the memory problem. Try rolling back to 2.0.4 in the Steam beta tab; if that helps then do this Workaround:

1: Open Command Prompt (it's in Accessories in Vista)

2: Set it to be in Admin mode http://technet.microsoft.com/en-us/library/cc947813(v=ws.10).aspx

3: Paste this in: bcdedit /set increaseuserva 3072

4: Restart

5: If you ever need to undo: BCDEdit /deletevalue increaseuserva

http://www.realitymod.com/forum/f27-pr-bf2-support/106709-32bit-xp-vista-7-fix-memory-errors-allow-applications-use-2gb-ram.html

Note this will NOT help if you have 2gb or less of system memory, only loading fewer DLCs will do that, or rolling back to 2.0.4 .
Tzargotha May 13, 2014 @ 12:44pm 
Cheers chaps. I installed steam on my wifes' laptop. And it works fine. I think Ill leave the olderlaptop for older games!
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: May 12, 2014 @ 4:29pm
Posts: 3