Ganrof Feb 20 @ 2:18pm
multiplayer issue
so me and my friend finally got multiplayer to work and when we try to save it we cant get back into the game he tried sending me the save file but when we try to load it jsut gets stuck at the loading screen my screen says im at 0% and his says i have disconnected nothing seems to work any help ?
Showing 1-6 of 6 comments
< >
Ganrof Feb 20 @ 2:50pm 
has nobody had this issue before ?
Supplican Feb 20 @ 6:47pm 
Try the Paradox CK2 MP forum, that's where the most experienced players hang out.
Ganrof Feb 21 @ 11:56am 
i cant seem to make an acount there everytime i try it wont let me register i jsut spent 2 hours and it wont let me make an acount
Supplican Feb 21 @ 3:28pm 
I can't imagine why, we get hundreds of new accounts every day there. What's your ID over there, I'll look into it.
Ganrof Feb 21 @ 3:48pm 
i tried making an acount with my username ganrof
Supplican Feb 21 @ 11:28pm 
You have successfully created that ID, but have not responded to the confirmation email that the forum sent to your address you used to register that name. Act on that email and you're In. Then register CK2 there (MyGames, use the code from the Steam "view CD Key" menu item) and you'll get access to the User Mods and other support forums there.
Last edited by Supplican; Feb 21 @ 11:29pm
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 20 @ 2:18pm
Posts: 6