DirTyxKami Feb 12 @ 10:05am
I really need help
My dlc's have just diaspear. I played a game in the morning, everything worked, and now i have no dlc available, but I bough all of them, and I was playing great since 6 months. I already uninstall and reinstall the game, i did it for steam too, I verified the game cache too, nothing worked so far, can you help me ?
Showing 1-3 of 3 comments
< >
kkoopman3 Feb 12 @ 10:53am 
have you tried going to the store, finding the store, and reinstalling the DLCs? or do you not even own them anymore?
Who Goes Thar Feb 12 @ 5:48pm 
Did you look in the Mods/DLC menu in game?
Supplican Feb 12 @ 7:05pm 
If on Mac: disable the Steam Community Overley.

If on Wndows: try a full clean re-install:

- move any valued save games elsewhere
- "delete local files" in Steam
- manually delete all files and folders left under Steam/CK2 AND Documents/CK2
- re-install game in Steam, run a verify when done.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Feb 12 @ 10:05am
Posts: 3