Crusader Kings II

Crusader Kings II

View Stats:
Philippus Feb 12, 2014 @ 2:02am
Problem in language
In the store states that the game is in Spanish language.

But it does not appear the option to put the game in Spanish, only in Polish!

Why is that?
< >
Showing 1-5 of 5 comments
BjornB  [developer] Feb 12, 2014 @ 6:39am 
The game should give you the option of setting Spanish. Delete the ...\Documents\Paradox Interactive\Crusader Kings II -folder on your computer and try starting the game again.

Make sure to backup any save files you wish to keep first however!
Last edited by BjornB; Feb 12, 2014 @ 6:39am
Supplican Feb 12, 2014 @ 6:47pm 
Also go into the properties of CK2 in Steam, and make sure it has the language set to English.
Philippus Feb 13, 2014 @ 9:10am 
Question resolved, thanks.
NOICE.Chofi Oct 3, 2015 @ 10:18pm 
how? I can't change my language.
Varainger Oct 4, 2015 @ 1:26am 
Originally posted by TFWD Chofi <OFCR> | CPG:
how? I can't change my language.

In the game options.
If you have the polish edition, then the answers were given above.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Feb 12, 2014 @ 2:02am
Posts: 5