d10sfan Dec 19, 2012 @ 10:31am
Linux Version?
Just saw the game, was wondering if you were planning a Linux version of it.
Showing 1-12 of 12 comments
< >
[BootSnake] DFS  [developer] Dec 19, 2012 @ 10:42am 
We are going to try to get a Linux version built soon. We use Unity which can port to Linux. We just have to get all the Steamworks code working and build a Linux box to test :)
d10sfan Dec 19, 2012 @ 10:43am 
Ok great! Yeah Unity's great about that. Looking forward to seeing the port!
PhakeProfit Dec 19, 2012 @ 2:38pm 
if a linux vesion.......can we see a lucy or pig pen version also? just wondering
DrMcCoy May 12 @ 10:36am 
Any news on that?
[BootSnake] DFS  [developer] May 12 @ 3:26pm 
The steamworks plugin we have was crashing a month ago when we tested it. I'll try to get a new version built and see how its working this week.
d10sfan May 12 @ 3:57pm 
Thanks for the update!
Sir Garbagetruck May 28 @ 3:29am 
It just appeared on my list of available games (as I had it when I used Windows.) It does not, however, download an executable.

That generally means one of 3 things:

1. A beta code is needed to actually get the game, as it is in Linux Beta, and for some reason Steam shows it as a full, non-beta game despite that status.
- if that's the case, please to provide beta code (:

2. The files were sent to Valve, but for some bizzarre reason, the mirrors don't pick up the Linux files, and _won't_ until Valve support is contacted by the developer and told that the files are updated and NOT updating on mirrors.
- if that's the case, it does need a tiny nudge to your Vavle support person, they'll know what to do.

3. The game has been mislabeled as available for Linux, and you're not ready to release for Linux, even in beta.
- if that's the case, I express deep sadness and await the launch of beta / full versions.
[BootSnake] DFS  [developer] May 28 @ 4:29pm 
Ha! Okay. Thats interesting it shows up for you there. It's not showing up for me in the beta branch I setup.

I'm awaiting a reply from our support guy currently!
DrMcCoy May 28 @ 4:47pm 
Yeah, showed up for me too, already a week ago. But installs nothing (0 bytes); the directory Steam creates is empty.
[BootSnake] DFS  [developer] May 28 @ 6:13pm 
Well my steambox just bricked. I'll try again tomorrow. I got it running on Linux, but steamworks still not functioning right now. Soon I hope!
Sir Garbagetruck Jun 7 @ 6:10pm 
Ok. I'll keep waiting (:
[G4S] I am Sam, Seriously. Aug 1 @ 9:51pm 
Uhmm...This is still happening for me......
Showing 1-12 of 12 comments
< >
Per page: 15 30 50