Fortune Summoners: Secret of the Elemental Stone
Milkdrop Jun 10, 2013 @ 11:56pm
Logitech Gamepad doesn't work
The game won't work with the Logitech Gamepad, you can navigate the start menu and get the game starting but on the first dialog with the parents the game stops responding to the gamepad entirely, can't move from left to right in the store after the first chatter either.
I tried pretty much everything with the ingame Gamepad options, no luck. :(
Presonally i dislike to play such games with my keyboard alone...
Showing 1-9 of 9 comments
< >
[WITRAG]Ryjeon Jun 11, 2013 @ 1:04am 
try xinput. works fine for me. And it might help to manually set the controls and enable gamepad in the options first.
Milkdrop Jun 11, 2013 @ 3:11am 
The Gamepad is set to Xinput and as i said i tried every gamepad option within the games menu... doesn't work. When i try to manually assign the buttons in the gamepad config it doesn't respond either.
Kandarihu Jun 11, 2013 @ 5:43pm 
That's odd. I happen to be using a Logitech F310 and it works wonderfully for the most part. I do sometimes have problems with the controls being too sensitive which is easily solved with a calibration.
Milkdrop Jun 12, 2013 @ 12:58am 
I use the F510, i ended up using direct input and remaped the keys in the software that comes with it - that somewhat solved it. Problem which remains is, for some reason the game switches the controls from the normal cross (which is the one that i remaped to the arrow keys for movement) to the analog stick - which is a utter pain to use for this one. Again toyed around with the ingame settings hoping that it might switches it back to the normal cross, no go.

Also the controls seem a bit stiff ... or is it suposed to be like that? For example when i am swinging the sword my character is unable to turn unless i stop attacking. So basically i can't attack and move at the same time, or in other words as it stands for me so far the game can't handle more then one input at the same time? Seems a bit odd, considering a few people praise how good action it is, being frozen in place while attacking isn't exactly good action imo though. ;o (I'm hoping this is due my control issues)
Last edited by Milkdrop; Jun 12, 2013 @ 1:02am
Von Pink Jun 13, 2013 @ 1:12am 
@Milkdrop

yeah you can't "move" or change directions mid swing. as far as the gamepad goes, i'm using an F310 and all i did was play in direct and switched the mode. the B, Y, and A buttons get shuffled for some reason but i just played it like that. trying to use the stick for this game is a nightmare, lol
Milkdrop Jun 13, 2013 @ 1:16am 
lol yea the stick sucks for this one, which is my only remaining issue atm... i just can't get it to switch to the normal cross and i don't know why.
I guess the F510 does something different compared to the F310 then, which seems to work fine going by two posts now.
*rubs head* I don't get it, it's a cute game and i wanna play it but with keyboard or stick i can't be arsed. :(
On a sidenote, Recattear and the Ys games do work fine with the F510 as well... first time i encounter Gamepad trouble. :/
Last edited by Milkdrop; Jun 13, 2013 @ 1:18am
Von Pink Jun 13, 2013 @ 1:18am 
i dont wanna sound like one of those terrible phone line troubleshooters but.. lol have you tried hitting the mode button to switch the function?
Milkdrop Jun 13, 2013 @ 3:01am 
i tried every possible button and option ;) thanks though
Kandarihu Jun 13, 2013 @ 5:50am 
Have you addressed this issue on the Logitech forums? They'll be able to know of any fundamental differences between the F310 and F510 if there really are any, or be able to help you better anyway, even if there aren't. (It honestly doesn't make sense to me that there would be any difference of the sort.)
Showing 1-9 of 9 comments
< >
Per page: 15 30 50