CelticMoon Jan 28, 2013 @ 8:32pm
Consistent Game Crash on Startup
I am running 64-Bit Windows 7 on a XPS 17 laptop. Until today, I had no troubles running the game although I was experiencing some strange video issues (e.g. map and unit pics would not appear) that typically corrected itself after a battle. I opted to reset the settings back to the defaults by hitting the "Default" button. Now, I cannot load the game - it crashes shortly after starting it up and here is what is shown in the log file:

PROGRAM IS CRASHED!!!
Exception code: C0000005 ACCESS_VIOLATION
Fault address: 5E14C590 01:0000B590 C:\Windows\system32\nvumdshim.dll

Registers:
EAX:0DBB3008
EBX:013999B0
ECX:00000000
EDX:0B4EE8B8
ESI:0DCBFC14
EDI:000D1112

CS:EIP:0023:5E14C590

SS:ESP:002B:0DCBFB08 EBP:0DCBFB8C

DS:002B ES:002B FS:0053 GS:002B

Flags:00010202

MM0 = 8002000000000000
MM1 = fffc000000000000
MM2 = fffe000000000000
MM3 = fff4000000000000
MM4 = 8002000000000000
MM5 = ffe0000000000000
MM6 = 8000000000000000
MM7 = 8000000000000000

Call stack:
Address Frame Function SourceFile
5E14C590 0DCBFB8C 0001:0000B590 C:\Windows\system32\nvumdshim.dll
5E14C161 0DCBFB98 0001:0000B161 C:\Windows\system32\nvumdshim.dll
0B561EF1 0DCBFC30 0001:00000EF1 C:\Windows\system32\igdumd32.dll

I have updated my video drivers, uninstalled/reinstalled the game, followed the Steam Support instructions and to no avail. I have been pounding my head for two hours on this with no results. Am I the only one or is someone else experiencing this issue?

Thanks for your time and assistance. I did not find anything already posted - if there is, my apologies.

Look for my in the padded room in the provided white dress coat... LOL
Last edited by CelticMoon; Jan 28, 2013 @ 8:35pm
Showing 1-6 of 6 comments
< >
Dibzahab Jan 29, 2013 @ 5:10am 
The only thing I can think to suggest is removing the .ini file with the video settings, verifying the game cache, and trying again.
CelticMoon Jan 30, 2013 @ 6:39am 
Thanks for the help, Dibzahab. I gave your suggestion a try and alas it did not work. Although the game would not crash, it now does not load. LOL

I opted to uninstall again and run a tool to clean up the registry. I rebooted, reinstalled the game and I am back where I started. I plan on contacting the parent company to see what they say.

The game worked fine - all I did was reset the settings to their default settings. What is up with that?

Thanks again for your reply - I appreciate it!
Sneaksie(RUS)  [developer] Jan 30, 2013 @ 8:00am 
Navigate to your Documents folder, then to my games\Kings Bounty Warriors of the North and delete game.ini file there. Verify the game cache in Steam and try to run the game.
CelticMoon Jan 30, 2013 @ 4:33pm 
Oh my goodness - that worked, Sneaksie! Thank you very much! My error was I did look for this folder but thought it was "Games" not "My Games". Ugh... Rest assured, should this happen again I will know what to do. Thanks again!
Sneaksie(RUS)  [developer] Jan 31, 2013 @ 1:55am 
You're welcome :)
hauns Jul 28 @ 4:46pm 
Happens to me now as well - crash after the videos, can't get into the game at all.
The error is similar to above.
But...I have no game.ini in the my games\KBWotN folder.

I have tried:
* manual installation of redists
* verifying cache
* reinstallation
* running in Win7 compatibility mode

System is a Dell Venue Pro (Bay Trail, Win 8.1, 2GB Ram). I know, not the beefiest of systems, but it should keep up with the minimum requirements - hell, I managed to play Armored Princess on an ancient Thinkpad X41! :)
Showing 1-6 of 6 comments
< >
Per page: 15 30 50