Tomb Raider > General Discussions > Topic Details
Spudgunner Aug 24, 2013 @ 3:17pm
Occasional Graphic error
Every now and then, the graphics goes haywire. All I can see is a kaliedoscope of lines coming from the center. Even the menu is affected. Is anyone else getting this or is my graphics card overheating?
Showing 1-15 of 16 comments
< >
GoBucks76 Aug 24, 2013 @ 4:24pm 
Sounds like something with your system - I've run the game during the past few days on a couple of systems (my desktop and laptop) and haven't seen the issue you're describing.
Wyindywidualizowany Aug 24, 2013 @ 5:28pm 
Are those lines black? Cuz that's pretty much what happened to me as well. Twice. Random lines, weird shapes starting to appear slowly and blinking, coming from the center of the screen. After I went to the menu, nearly the whole screen went black. I was afraid it was my GPU that was overheating too but when I checked its temps it was about 70 degrees for the first time, then it happened again at about 64-66 degrees with fans set to 40% (ASUS GTX 660 TI DirectCU II, bought just 2 weeks ago). I think these temps are normal and overheating shouldn't be the case but then again I'm not a specialist :S

Sorry for my english :S
Last edited by Wyindywidualizowany; Aug 24, 2013 @ 5:37pm
Starvin247 Aug 24, 2013 @ 8:03pm 
try updating your drivers or turning down some settings/turning them off
Spudgunner Aug 25, 2013 @ 3:46am 
@GoBucks76: Its only Happened on TR, but not other DX11 card melters like BioShock Infinite. Although it only just happened after a few miutes play. Restarting usually fixes the problem.

@ Wyindy...: The lines I see a multicoloured but it depends on the location. Yeah, your temps are well within spec. GPU's must not ever go above 100° as it shortens life expectancy - and mine can get that close to boiling point + my dual fans are at 100%. My fault for getting a clocked, internally venting card living inside a inadequately cooled PC case. I have to keep the case open all the time. Great for keeping the room warm.

@Starvin247: I'm using the nVidia settings for this game.
Starvin247 Aug 25, 2013 @ 8:40am 
@Spudgunner I'm using the Nvidia settings aswell, and they are running just fine. I didin't know you had that progam too.
kwyxz Aug 25, 2013 @ 12:01pm 
I am having the exact same problem. Some weird kaleidoscope, which randomly disappears when I move the camera, but comes back when I point at a very specific location. Rather annoying when in the middle of a fight. GeForce GTX 660 Ti with drivers 311.06
kwyxz Aug 25, 2013 @ 12:02pm 
Just noticed that my drivers are well out-of-date. Upgrading to see if it fixes the issue...
Wyindywidualizowany Aug 25, 2013 @ 12:27pm 
My driver version was 320.49 (the latest version) when the issue occured so I don't think upgrading will help you :<
Starvin247 Aug 25, 2013 @ 1:22pm 
Im using the 326.80, havent had any issues with any of the past drivers either.
AMorassOfPixelz Aug 25, 2013 @ 5:16pm 
I got this with TressFX enabled (GTX 760) - just go the menu, disable it, go back to the game, and it will go to normal. Then, re-enable it, and it will be fine :D
MKVLI Aug 26, 2013 @ 5:20am 
I fixed that problem by turning tessellation off.
amsilva Aug 28, 2013 @ 3:41pm 
I also got this today, for the first time, with TressFX disabled and the 320.49 driver.
kwyxz Aug 29, 2013 @ 10:04am 
Tesselation + TressFX were already disabled when I got the issue. However upgrading to the latest WHQL Nvidia drivers seems to have fixed it for now... crossing fingers.
Takunava Aug 30, 2013 @ 11:16am 
Any update? I was getting this issue yesterday as well
kwyxz Aug 31, 2013 @ 10:23am 
Make sure you are running the latest drivers of your graphics card and disabled TressFX and Tesselation. If you're still getting the issue... tough luck.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Aug 24, 2013 @ 3:17pm
Posts: 16