Tomb Raider > General Discussions > Topic Details
Spiderpig333 Aug 22, 2013 @ 6:58pm
crashing at first gameplay?
So I've bought TR and the first cut scenes etc work fine. But as soon as I get the the part where she is tied up, it lets me swig approx 4-5 times, and then crashes. I don't have an old or crappy laptop, but have no idea what else it could be.
Showing 1-15 of 15 comments
< >
Supermarine Aug 22, 2013 @ 7:29pm 
RAM or GPU. Check those. Or at least post your stats.
Spiderpig333 Aug 22, 2013 @ 7:31pm 
it doesnt even come up with a status code. it just says a problem has occured and thats about it
bobshouse1 Aug 22, 2013 @ 9:16pm 
Do as Supermarine says.Post what hardware you rig is using,processor,how much ram,gpu
XGUNNARX Aug 22, 2013 @ 9:27pm 
Samething happends here.. i had to turn the setting down to get past certain parts.. then i could ramp them back up.. but there are certain parts of the game that will continually crash.. and you have to do it all over again.. sucks! I love the game minus this fact.. i put a ticket on the square enix site a few days ago and still havnt heard anything... i heard if you have an nvidia chipset make sure tesselation is off, treefx is off and you should be good. but i have a amd 7970..
johnnyrico36 Aug 22, 2013 @ 11:00pm 
I had the same problem with my laptop, but it works just fine with my computer.
Spiderpig333 Aug 23, 2013 @ 10:09pm 
Sorry I misread that post I thought it said status, not stats. My laptop has:

CPU
Intel® Core™ i7 processor 3630QM (2.4GHz - 3.4GHz, (Turbo ,4 Cores) 1333MHz FSB, 256 KB per cache, 6MB L3 Cache)

Operating System
Windows 8 (64bit)

Screen Size
15.6" Widescreen HD LED Backlit Display (1366 x 768)

Memory
8GB DDR3 (4GB+ 4GB) (1600Mhz)

Storage
1TB (5400rpm) with Toshiba HDD Accelerator

Graphics
NVIDIA® GeForce® GT 630M 2GB with Optimus + Intel® HD Graphics 4000

does that help?
Mastersenser Aug 23, 2013 @ 10:44pm 
Check if your graphics is running on HD 4000 or Nvidia Optimus.
Mastersenser Aug 23, 2013 @ 10:45pm 
@XGUNNARX

Check your graphics card temps. It might be overheating or you put too much OC in it.
XGUNNARX Aug 24, 2013 @ 5:37pm 
I checked my temps, they are decent. My card is at stock clocks, i even underclocked it to see if that might be the problem. Im using the 13.8 beta drivers.I looked at the gpuz log and this is the error code every time it crashes

20:34:46:083 (4140) > Exception at: 24/08/2013 at 20:34:46
Exception code: Access violation (c0000005): (Write to address: 0x94bdc27e)
Exception address: 0x6b66f390
XGUNNARX Aug 24, 2013 @ 8:01pm 
well i finnaly figured out messing in my bios... i have 1600 ram, but set it at 1333mhz and the game seemed to run fine on full settings and hasnt crashed since, just beat the game... wonderful! Now i have to figure out why it still says 60 percent complete haha maybe there is more exploring to do?
Last edited by XGUNNARX; Aug 24, 2013 @ 8:04pm
Spiderpig333 Aug 25, 2013 @ 9:19pm 
how do I tell if its the HD 4000 nvidia that my graphics is running on? and it's not overheating it stays quite cool
XGUNNARX Aug 26, 2013 @ 5:39pm 
Try going the device manager and disable the one you dont want it to run on, then restart your computer and let the other one take over, i believe you can also go into your bios and change the priority of your adapter.
Last edited by XGUNNARX; Aug 26, 2013 @ 5:40pm
Spiderpig333 Aug 29, 2013 @ 7:58pm 
would i want it runing on the nvidia or intel card?
Spiderpig333 Aug 29, 2013 @ 8:45pm 
tried both of them nd still didn't work. I've tried turnng the settings to the lowest, and all that's done is shown me that I forked out $1200 on a crap laptop. yay -.- what I don't understand though is that all other games work just fine...
XGUNNARX Aug 30, 2013 @ 4:04am 
Sorry dude.. same thing happend to my pc.. seems like this game is really picky on what it runs on.. believe me i played the game prob 80% percent thru crashing every 5-15 minutes before i found a fix that worked for me.. Square Enix even had poor suport.. they rejected my support ticket... because they said final fantasy was comming out.. and told me to resubmit...(what the flying FFFF?) i had to downclock my ram (worked for me).. but seeing your on a laptop i dont know if that possible for you?
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Aug 22, 2013 @ 6:58pm
Posts: 15